
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>R2Games compromised again, over one million accounts exposed | CSO Online</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html"/>
<meta itemprop="url" content="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html"/>
<meta name="description" content="Online gaming company Reality Squared Games (R2Games) has been compromised for the second time in two years, according to records obtained by the for-profit notification service LeakBase. The hacker who shared the data with LeakBase says the attack happened earlier this month."/>
<meta name="news_keywords" content="R2Games,Heros Evolved,LeakBase,Have I Been Pwned?"/>
<meta name="DC.date.issued" content="2017-04-25T04:00-05:00"/>
<meta name="date" content="2017-04-25"/>
<link rel="amphtml" href="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.amp.html"/>
<meta property="og:title" content="R2Games compromised again, over one million accounts exposed">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Steve Ragan">
<meta property="og:site_name" content="CSO Online"/>
<meta property="fb:app_id" content="147046808648758"/>
<meta property="og:url" content="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html">
<meta name="twitter:url" content="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@csoonline">
<meta property="og:description" content="Online gaming company Reality Squared Games (R2Games) has been compromised for the second time in two years, according to records obtained by the for-profit notification service LeakBase. The hacker who shared the data with LeakBase says the attack happened earlier this month.">
<meta name="twitter:description" content="Online gaming company Reality Squared Games (R2Games) has been compromised for the second time in two years, according to records obtained by the for-profit notification service LeakBase. The hacker who shared the data with LeakBase says the attack happened earlier this month.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="kKrBZpBg8lV-8uPnwdrHwxRDGrI76jJkp4iUgs2mmBk"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="security,data-breach,cyber-attacks-espionage,application-security,steve-ragan,salted-hash--top-security-news,news,medium"/>
<meta name="sailthru.image.thumb" content="http://core2.staticworld.net/images/article/2017/04/r2games_zeus-100719539-small.jpg"/>
<meta name="sailthru.image.full" content="http://core5.staticworld.net/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="salted hash- top security news"/>
<meta name="source" content="cso"/>
<meta name="category" content="security,data breach,cyber crime,application security"/>
<meta name="storytype" content="news"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170424112844" media="print"/>
<link rel="stylesheet" href="/www.idge.cso/css/article.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170424112844"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="http://fonts.staticworld.net/xyb0fnv.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/cso/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/cso/CSO_logo_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/cso/CSO_logo_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/cso/CSO_logo_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/cso/CSO_logo_57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/cso/CSO_logo_300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170424112844"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170424112844"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170424112844"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170424112844"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_CSOOnline.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"security_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/security');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'445');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3192246');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'2');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[2206,3346,3856,3295]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['security','data-breach','cyber-attacks-espionage','application-security']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Steve Ragan');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Salted Hash- Top security news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data=;IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170424112844"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"0058":"fce2"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451337":"6353001"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170424112844"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="cso";var brandName="CSO Online";var regDebugLog=false;var regApiUrl=" http://regdev.idge.int/api/ ";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".csoonline.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="http://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170424112844"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170424112844"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170424112844"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"security"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="R2Games compromised again, over one million accounts exposed"/>
<meta name="parsely-link" content="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-04-25T11:00:00Z"/>
<meta name="parsely-section" content="Security"/>
<meta name="parsely-author" content="Steve Ragan"/>
<meta name="parsely-tags" content="blog: Salted Hash- Top security news,type: news,source: cso,imported"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Security','ga_enabled':'true','articleType':'News','articleId':'3192246','articleTitle':'R2Games compromised again, over one million accounts exposed','blogName':'Salted Hash- Top security news','parselyEnabled':'true','parselyDomain':'csoonline.com','viglinksId':'a9f0b0436700a038798fd239dbbd39c5','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html";_sf_async_config.title="R2Games compromised again, over one million accounts exposed | CSO Online";_sf_async_config.domain="csoonline.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="security";_sf_async_config.authors="Steve Ragan";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-5WC9SK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WC9SK');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3192246" class="article blog445 cso online">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #732 blox4.raw_link_list  -->
<ul>
<li class="header">Trending<span class="colon">:</span></li>
<li><a href="http://www.csoonline.com/article/2926005/security-industry/cso-online-daily-dashboard.html" target="_blank" rel="nofollow">CSO Daily Dashboard</a></li>
<li><a href="http://www.csoonline.com/article/2864598/security-awareness/the-2015-social-engineering-survival-guide.html" target="_blank" rel="nofollow">Social Engineering</a></li>
<li><a href="http://www.securitysmartnewsletter.com" target="_blank" rel="nofollow">Security Smart Newsletter</a></li>
<li><a href="http://www.csoonline.com/insider/" target="_blank" rel="nofollow">CSO Insider</a></li>
<li><a href="http://www.csoconference.com/" target="_blank" rel="nofollow">CSO Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CSOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/107528455727304200419/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">cso online</span></a>
<!--
	            	<img class="print-only" src="/www.idge.cso/images/csoonline-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/cso/csoonline-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3190953/it-careers/how-cisos-find-their-perfect-job.html">How CISOs find their perfect job</a></li>
<li><a href="/article/3191870/open-source-tools/how-to-track-and-secure-open-source-in-your-enterprise.html">How to track and secure open source in your enterprise</a></li>
<li><a href="/article/3189164/it-careers/10-interview-questions-for-hiring-cloud-literate-security-staff.html">10 interview questions for hiring cloud-literate security staff</a></li>
<li><a href="/article/3189444/security/cybersecurity-companies-to-watch.html">Cybersecurity companies to watch</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/business-continuity/" class="hasChildren">Business Continuity<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/business-continuity/">All Business Continuity</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/supply-chain-management/">Supply Chain Management (SCM)</a></li>
</ul>
</li>
<li><a href="/category/data-protection/" class="hasChildren">Data Protection<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-protection/">All Data Protection</a></li>
<li><a href="/category/advanced-persistent-threats/">Advanced Persistent Threats</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/browsers/">Browsers</a></li>
<li><a href="/category/cloud-security/">Cloud Security</a></li>
<li><a href="/category/cyber-attacks-espionage/">Cyber Attacks/Espionage</a></li>
<li><a href="/category/data-breach/">Data Breach</a></li>
<li><a href="/category/government/">Government</a></li>
<li><a href="/category/hacktivism/">Hacktivism</a></li>
<li><a href="/category/identity-management/">Identity Management</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/security-awareness/">Security Awareness</a></li>
<li><a href="/category/social-engineering/">Social Engineering</a></li>
<li><a href="/category/social-networking/">Social Networking</a></li>
<li><a href="/category/vulnerabilities/">Vulnerabilities</a></li>
</ul>
</li>
<li><a href="/category/leadership-management/" class="hasChildren">Leadership and Management<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/leadership-management/">All Leadership and Management</a></li>
<li><a href="/category/compliance/">Compliance</a></li>
<li><a href="/category/it-careers/">IT Careers</a></li>
<li><a href="/category/it-jobs/">Jobs</a></li>
<li><a href="/category/metrics-budgets/">Metrics and Budgets</a></li>
<li><a href="/category/techology-business/">Security Industry</a></li>
<li><a href="/category/it-strategy/">Strategy</a></li>
</ul>
</li>
<li><a href="/category/physical-security/" class="hasChildren">Physical Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/physical-security/">All Physical Security</a></li>
<li><a href="/category/critical-infrastructure/">Critical Infrastructure</a></li>
<li><a href="/category/fraud/">Fraud</a></li>
<li><a href="/category/investigations-forensics/">Investigations and Forensics</a></li>
<li><a href="/category/loss-prevention/">Loss Prevention</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/howto/">How-Tos</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://dashboard.csoonline.com/" target="_blank" rel="nofollow">Dashboard</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Events</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/leadership-management/" itemprop="url"><span itemprop="title">Leadership and Management</span></a></li>
<li><a href="/category/security/" itemprop="url"><span itemprop="title">Security</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand ">
<a href="/author/Steve-Ragan/" rel="author" title="Steve Ragan"><img class="bylineImage  imgId100610538 " src="http://core1.staticworld.net/images/article/2015/08/steve-square-100610538-byline.jpg" width="34" width="34" alt="Steve Ragan" itemprop="image"/></a>
<div class="blog-branding-text">
<div class="blog-title"><a href="/blog/salted-hash-top-security-news/">Salted Hash- Top security news</a></div>
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Steve-Ragan/"><span itemprop="name">Steve Ragan</span></a></span>,
<span class="cn-container">
</span>
Senior Staff Writer,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">CSO</span></span>
<span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-04-25T04:00-0700">Apr 25, 2017 4:00 AM
PT
</span>
</p>
</div>
</div>
<div class="about">
<div class="about-title">About <span class="divider">|</span> <a href="/blog/salted-hash-top-security-news/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
<p>Fundamental security insight to help you minimize risk and protect your organization</p>
</div>
</div>
<div class="category"><a href="/news" itemprop="genre">News</a></div>
<h1 itemprop="headline">R2Games compromised again, over one million accounts exposed</h1>
<section class="deck viewability">
<h2 itemprop="description">Hacker targeted the U.S., France, German, and Russian forums. </h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3192246%2Fsecurity%2Fr2games-compromised-again-over-one-million-accounts-exposed.html&via=csoonline&text=R2Games+compromised+again%2C+over+one+million+accounts+exposed" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3192246%2Fsecurity%2Fr2games-compromised-again-over-one-million-accounts-exposed.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3192246%2Fsecurity%2Fr2games-compromised-again-over-one-million-accounts-exposed.html&title=R2Games+compromised+again%2C+over+one+million+accounts+exposed" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3192246%2Fsecurity%2Fr2games-compromised-again-over-one-million-accounts-exposed.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3192246%2Fsecurity%2Fr2games-compromised-again-over-one-million-accounts-exposed.html&title=R2Games+compromised+again%2C+over+one+million+accounts+exposed" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3192246%2Fsecurity%2Fr2games-compromised-again-over-one-million-accounts-exposed.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"security"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"R2Games compromised again, over one million accounts exposed",friend_taxo:"Leadership and Management",friend_source:"CSO",friend_article_url:"http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Leadership and Management",friend_source:"CSO",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3192246">
<input type="hidden" name="title" value="R2Games compromised again, over one million accounts exposed"/>
<input type="hidden" name="url" value="http://www.csoonline.com/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on CSO Online." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/04/r2games_zeus-100719539-large.jpg" alt="Heros Evolved - R2Games (Zeus)" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
<a href="http://he.r2games.com/media/" target="_blank" rel="nofollow">R2Games</a>
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="cso">
<li class="clearfix with-image">
<a href="/article/3155528/security/hello-kitty-database-leaked-to-the-web-3-3-million-fans-affected.html"><img class="carousel.idgeImage  imgId100634344 " src="http://core4.staticworld.net/images/article/2015/12/stand_noguera_kitty_madrid-100634344-carousel.idge.jpg" alt="Hello Kitty stand in Madrid" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3155528/security/hello-kitty-database-leaked-to-the-web-3-3-million-fans-affected.html">Hello Kitty database leaked to the web, 3.3 million fans affected</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3176433/security/spammers-expose-their-entire-operation-through-bad-backups.html"><img class="small.3x2Image  imgId100711978 " src="http://core2.staticworld.net/images/article/2017/03/smashed_mailbox-100711978-small.3x2.jpg" alt="smashed mailbox" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3176433/security/spammers-expose-their-entire-operation-through-bad-backups.html">Spammers expose their entire operation through bad backups</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3162039/security/breach-notification-website-leakedsource-allegedly-raided.html"><img class="carousel.idgeImage  imgId100683486 " src="http://core0.staticworld.net/images/article/2016/09/leaked-100683486-carousel.idge.jpg" alt="leaked" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3162039/security/breach-notification-website-leakedsource-allegedly-raided.html">Breach notification website LeakedSource allegedly raided</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/76775/privacy-and-the-common-man-or-the-fbi-director"><i class="ss-play"></i></a>
<a href="/video/76775/privacy-and-the-common-man-or-the-fbi-director"><img class="posterImage  imgId100717843 " src="http://core1.staticworld.net/images/article/2017/04/cso-pilot-100717843-poster.jpg" alt="cso pilot" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/76775/privacy-and-the-common-man-or-the-fbi-director">Privacy and the common man (or the FBI director)</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>Online gaming company Reality Squared Games (R2Games) has been compromised for the second time in two years, according to records obtained by the for-profit <a href="https://leakbase.pw/" target="_blank">notification service LeakBase</a>. The hacker who shared the data with LeakBase says the attack happened earlier this month.</p><p>Headquartered in Shenzhen, China, <a href="http://www.r2games.com/" target="_blank">R2Games operates</a> a number of free-to-play, micropayment-driven games on iOS and Android, as well as modern browsers. The company currently supports 19 online games, and claims over 52 million players.</p><p>In December of 2015, stretching into July of 2016, more than 22 million R2Games accounts were compromised, exposing IP addresses, easily cracked passwords, email addresses, and usernames.</p><aside id="fsb-2050" class="fakesidebar fakesidebar-auto"><aside class="fakesidebar">
<h4><a href="http://csoonline.com/article/3103122/security/how-can-you-detect-a-fake-ransom-letter.html#tk.cso-infsb"> ■ RELATED: How can you detect a fake ransom letter?</a></h4>
</aside></aside><p>The company denied the breach reports, telling one customer that "R2Games is safe and secured, and far from being hacked."</p><aside class="nativo-promo smartphone" id=""> </aside><p>How the data involved with this most recent breach was compromised isn't exactly clear. The forums impacted (including the U.S., France, German, and Russian variants) are all operating on different versions of vBulletin. Some of these older versions contain known vulnerabilities, based on a passive search of Exploit Database.</p><p>The hacker claims all forums were compromised, in addition to the Russian version of r2games.com.</p><p>The latest record set includes usernames, passwords, email addresses, IP addresses, and other optional record fields, such as instant messenger IDs, birthday, and Facebook related details (ID, name, access token).</p><p>LeakBase shared the most recent records with Troy Hunt, a security researcher and owner of the non-profit breach notification website "<a href="https://haveibeenpwned.com/" target="_blank">Have I Been Pwned?</a>" (HIBP).</p><aside class="nativo-promo tablet desktop" id=""> </aside><p>Hunt checked the data by testing a small sample of email addresses and usernames against the password reset function on R2Games. Every address checked was confirmed as an existing account. From there, Hunt did some number crunching.</p><p>There were 5,191,898 unique email addresses in the data shared by LeakBase. However, 3,379,071 of those email addresses were using <code>mail.ar.r2games.com</code> or <code>mail.r2games.com;</code> and another 789,361 looked generated, as they were all <code>[number]@vk.com</code> addresses.</p><p>LeakBase speculates that the r2games.com addresses are the result of registrations from third-party services.</p><p>After stripping the questionable addresses Hunt was left with 1,023,466 unique email addresses to load into HIBP. Of this set, 482,074 have been seen before in other breaches, leaving 541,392 new entries for his index – and new notifications for 1,105 subscribers.</p><p>When asked about the passwords, Hunt told Salted Hash many of them are MD5 with no salt, but a large number of them have a hash corresponding to the password "admin" and a few hundred thousand others are using the plain text word "sync".</p><p>"The observation I'd make here is that clearly, they don't seem to be learning from previous failures. The prior incident should really have been a wake-up call and to see a subsequent breach not that long after is worrying. Perhaps the prior denials are evidence that they just don't see the seriousness in security," Hunt said, when asked his opinion about the latest R2Games data breach.</p><p>Salted Hash reached out to R2Games, but the company didn't respond to questions. Emails were sent to support, as well as recruiting and sales, on the off chance someone could direct them to the proper resources.</p><p>For their part, LeakBase said since this data breach isn't in the public domain, they will not add the records to their service and it will not be searchable. However, they do plan to email impacted users and inform them of the incident.</p><p>HIBP has been updated, and those changes are live now.</p><p>If you're an R2Games player, it might be wise to change your password and make sure the old password isn't used on any other websites.</p><p>Also, keep an eye out for gaming related offers and emails, as well as "notifications" from domains that aren't related to R2Games itself - as those could be scammers looking to cash-in on the breach. While the hacked data isn't public yet, there's nothing preventing the person who shared it with LeakBase from selling it or trading it.</p>
<div class="end-note">
<!-- blx4 #2004 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2004  blox4_html  blxC23908">To comment on this article and other CSO content, visit our <a href="https://www.facebook.com/CSOonline/" target="_blank">Facebook page</a> or our <a href="https://twitter.com/CSOonline" target="_blank">Twitter stream</a>.</div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/security">Security</a></li>
<li><a href="/category/data-breach">Data Breach</a></li>
<li><a href="/category/cyber-attacks-espionage">Cyber Attacks/Espionage</a></li>
<li><a href="/category/application-security">Application Security</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Steve Ragan is senior staff writer at CSO. Prior to joining the journalism world in 2005, Steve spent 15 years as a freelance IT contractor focused on infrastructure management and security.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Steve-Ragan/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:sragan@cxo.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/SteveD3" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="http://www.linkedin.com/in/steved3" class="linkedin-follow" target="_blank">
<i class="ss-icon ss-social ss-linkedin"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/102496581360925455910" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
<li>
<a href="/author/Steve-Ragan/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<!-- blx4 #1174 blox4.html  -->
<div class="article-intercept">
<a href="http://csoonline.com/article/3156845/data-breach/how-much-is-a-data-breach-going-to-cost-you.html#tk.cso_nsdr_intrcpt">
<em>How much is a data breach going to cost you?</em><!--i class="ss-icon ss-navigateright"></i -->
</a>
</div>
<script src="/www/js/video/embedder.js?v=20170424112844"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_857c07"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30208;if(is_blocked===true){widget_id=30280;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_857c07");rcds.appendChild(rcel);});})();</script>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Most Popular</div>
<div class="sized-img"><a href="/article/3104008/software-games/23-off-hdmi-cloner-box-for-gaming-or-hd-video-stream-capture-no-pc-needed-deal-alert.html"><img class="lazy mediumImage  imgId100675601 " data-original="http://core5.staticworld.net/images/article/2016/08/hdmi_cloner-100675601-medium.jpg" alt="hdmi cloner" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3104008/software-games/23-off-hdmi-cloner-box-for-gaming-or-hd-video-stream-capture-no-pc-needed-deal-alert.html">23% off HDMI Cloner Box for Gaming or HD Video Stream Capture, No PC needed -</a></div>
<p>Clone video from virtually any video device including game consoles and DVD/Blu-ray. With the push of a...</p>
<ul>
<li class="clearfix">
<a href="/article/3118348/lighting/23-off-snappower-guidelight-outlet-coverplate-with-led-night-lights-deal-alert.html"><img class="lazy smallImage  imgId100681742 " data-original="http://core1.staticworld.net/images/article/2016/09/light_coverplate-100681742-small.jpg" alt="light coverplate" itemprop="image"/></a>
<div class="hed"><a href="/article/3118348/lighting/23-off-snappower-guidelight-outlet-coverplate-with-led-night-lights-deal-alert.html">23% off SnapPower Guidelight - Outlet Coverplate with LED Night Lights - Deal</a></div>
</li>
<li class="clearfix">
<a href="/article/3189444/security/cybersecurity-companies-to-watch.html"><img class="lazy small.3x2Image  imgId100709944 " data-original="http://core1.staticworld.net/images/article/2017/02/binoculars_desert-100709944-small.3x2.jpg" alt="binoculars desert" itemprop="image"/></a>
<span class="insider"></span>
<div class="hed"><a href="/article/3189444/security/cybersecurity-companies-to-watch.html">Cybersecurity companies to watch</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #736 blox4.html  -->
<div class="eyebrow">Newsletters</div> <div class="hed">Get the latest security news and analysis.</div><p>Sign up for our CSO Update newsletter</p> <form action="/newsletters/signup.html" method="post"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">GO</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3191087/lighting/19-off-taotronics-led-dimmable-touch-control-desk-lamp-with-usb-charging-deal-alert.html"><img class="lazy medium.3x2Image  imgId100718847 " data-original="http://core5.staticworld.net/images/article/2017/04/desk_lamp-100718847-medium.3x2.jpg" alt="desk lamp" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3191087/lighting/19-off-taotronics-led-dimmable-touch-control-desk-lamp-with-usb-charging-deal-alert.html">19% off TaoTronics LED Dimmable Touch Control Desk Lamp with USB Charging -</a></div>
<p>This desk lamp features a sleek and minimalistic design with no buttons thanks to its creative touch...</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3189759/data-protection/are-we-ready-to-bid-the-siem-farewell.html"><img class="lazy medium.3x2Image  imgId100638886 " data-original="http://core0.staticworld.net/images/article/2016/01/thinkstockphotos-57563911-100638886-medium.3x2.jpg" alt="Family in silhouette waving goodbye at airport" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3189759/data-protection/are-we-ready-to-bid-the-siem-farewell.html">Are we ready to bid the SIEM farewell?</a></div>
<p>SIEM technology is old, and possibly not properly configured making it vulnerable to attacks.</p>
</div>
</section>
<section class="brand-col">
<div class="promo brandposts with-eyebrow">
<div class="eyebrow-wrapper"><div class="eyebrow">BrandPosts</div><a href="#" class="learn-more">Learn more</a></div>
<ul class="sponsored">
<li class="clearfix ">
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> AT&T</div>
<div class="title"><a href="/article/3191226/data-breach/whats-fueling-cybersecurity-concerns-in-the-oil-and-gas-industry.html">What’s fueling cybersecurity concerns in the oil and gas industry?</a></div>
</li>
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3190790/security/using-the-cloud-to-protect-the-cloud.html"><img class="lazy small.3x2Image  imgId100718642 " data-original="http://core4.staticworld.net/images/article/2017/04/protectwise-blog-protectthecloud_v1-100718642-small.3x2.jpg" alt="protectwise blog protectthecloud v1" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> ProtectWise</div>
<div class="title"><a href="/article/3190790/security/using-the-cloud-to-protect-the-cloud.html">Using the Cloud to Protect the Cloud</a></div>
</li>
<li class="clearfix ">
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> Intel Security</div>
<div class="title"><a href="/article/3149764/security/a-cloudy-christmas-carol.html">A Cloudy Christmas Carol</a></div>
</li>
</ul>
</div>
<div class="ad">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				var slotName = IDG.GPT.getIMUSlotName();
                slotName="imu5";
				document.write('<div class="ad-container" id="' + slotName + '">');
				IDG.GPT.defineGoogleTagSlot(slotName, IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(slotName);
				}
			//-->
</code>
</div>
</div>
<div class="promo list" data-placement-id="">
<div class="eyebrow">
Popular Resources
</div>
<ul>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.csoonline.com/ccd/assets/134716/detail"><img class="lazy smallImage  imgId100719394 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2017/04/24/14/ast-0180507_251_roi_achieved_by_preventing_cyber_attacks-100719394-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow"></div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/134716/detail">251% ROI Achieved by Preventing Cyber Attacks</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.csoonline.com/ccd/assets/134802/detail"><img class="lazy smallImage  imgId100719455 " data-original="http://core4.staticworld.net/images/idge/imported/imageapi/2017/04/24/20/ast-0181174_spark_5-must_haves_infographic-100719455-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow"></div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/134802/detail">5 Must-Haves For The Digital Workplace</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.csoonline.com/ccd/assets/134711/detail"><img class="lazy smallImage  imgId100719393 " data-original="http://core3.staticworld.net/images/idge/imported/imageapi/2017/04/24/14/ast-0180506_advanced_threat_prevention_test-100719393-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow"></div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/134711/detail">Advanced Threat Prevention Test</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.csoonline.com/ccd/assets/134731/detail"><img class="lazy smallImage  imgId100719399 " data-original="http://core3.staticworld.net/images/idge/imported/imageapi/2017/04/24/15/ast-0180512_artificial_intelligence_vs._attempted_intelligence-100719399-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow"></div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/134731/detail">Artificial Intelligence vs. Attempted Intelligence</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.csoonline.com/ccd/assets/134728/detail"><img class="lazy smallImage  imgId100719398 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2017/04/24/15/ast-0180510_capeplccasestudy-100719398-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow"></div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/134728/detail">Cape PLC Protects Power Grid from Ransomware With Cylance</a>
</div>
</li>
</ul>
<form action="/resources/search" method="get">
<input type="text" name="query" placeholder="Search Resources" class="searchbox-input-class">
<!--  add additional dto options here -->
<input type="hidden" name="rid" value="2"/>
<input type="hidden" name="chld" value="true"/>
<button class="btn" type="submit">Go</button>
</form>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #739 blox4.featured-story-package  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Featured Stories</div>
<div class="sized-img"><a href="/article/3191870/open-source-tools/how-to-track-and-secure-open-source-in-your-enterprise.html"><img class="lazy medium.idgeImage  imgId100681202 " data-original="http://core1.staticworld.net/images/article/2016/09/controlling-privacy-100681202-medium.idge.jpg" alt="controlling privacy" itemprop="image"/></a></div>
<span class="insider"></span>
<div class="hed featured"><a href="/article/3191870/open-source-tools/how-to-track-and-secure-open-source-in-your-enterprise.html">How to track and secure open source in your enterprise</a></div>
<p>Your developers are using open source — even if you don't know about it. Here's how to take control and...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3190953/it-careers/how-cisos-find-their-perfect-job.html"><img class="lazy medium.3x2Image  imgId100713175 " data-original="http://core2.staticworld.net/images/article/2017/03/thinkstockphotos-494924054-100713175-medium.3x2.jpg" alt="three lone doors in open grassy field" itemprop="image"/></a>
</div>
<span class="insider"></span>
<div class="hed">
<a href="/article/3190953/it-careers/how-cisos-find-their-perfect-job.html">How CISOs find their perfect job</a>
</div>
<p>The Chief Information Security Officer (CISO) is in high demand. But in a world where demand heavily...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3190654/application-security/9-questions-to-ask-when-selecting-application-security-solutions.html"><img class="lazy medium.3x2Image  imgId100718870 " data-original="http://core4.staticworld.net/images/article/2017/04/1_buying_decision-100718870-medium.3x2.jpg" alt="1 buying decision" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3190654/application-security/9-questions-to-ask-when-selecting-application-security-solutions.html">9 questions to ask when selecting application security solutions</a>
</div>
<p>Organizations need to determine the right tools to stay relatively risk free. Open source security...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3176783/software-games/20-off-when-you-pre-order-tom-clancys-ghost-recon-wildlands-xbox-one-ps4-deal-alert.html"><img class="lazy medium.3x2Image  imgId100711912 " data-original="http://core4.staticworld.net/images/article/2017/03/51l4pho0ml._ac_-100711912-medium.3x2.jpg" alt="51l4pho0ml. ac" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3176783/software-games/20-off-when-you-pre-order-tom-clancys-ghost-recon-wildlands-xbox-one-ps4-deal-alert.html">42% off Tom Clancy’s Ghost Recon Wildlands - (XBOX ONE, PS4) - Deal Alert</a>
</div>
<p>Today you'll see the price drop an extra 42% on Tom Clancy’s Ghost Recon Wildlands - PlayStation 4 or...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=954567296&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=999169016&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Learn if George Washington University’s Online Master's in Cybersecurity is the right fit for you, download our brochure
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.csoonline.com">
<a href="/"><span class="logo">CSO Online</span></a>
<span class="tagline"> CSO provides news, analysis and research on security and risk management</span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CSOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/107528455727304200419/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/business-continuity/">Business Continuity</a>
</li>
<li><a href="/category/data-protection/">Data Protection</a>
</li>
<li><a href="/category/leadership-management/">Leadership and Management</a>
</li>
<li><a href="/category/physical-security/">Physical Security</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/howto">How-Tos</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About</a></li>
<li><a href="/about/contactus.html">Contact</a></li>
<li><a href="/about/privacy.html">Privacy Policy</a></li>
<li><a href="http://www.idgenterprise.com/reach/cso/" target="_blank" rel="nofollow">Advertising</a></li>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a></li>
<li><a href="/about/sitemap.html">Site Map</a></li>
<li><a href="/about/adchoices.html">Ad Choices</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/tos.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170424112844"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170424112844"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170424112844"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170424112844"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170424112844"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170424112844"></script>
<script src="/www/js/autocomplete.js?v=20170424112844"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170424112844"></script>
<script src="/www/js/carousel-extend.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170424112844"></script>
<script src="/www.idge/js/article.js?v=20170424112844"></script>
<script src="/www/js/prettify.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170424112844"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170424112844"></script>
<script src="/www.idge/js/global.js?v=20170424112844"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170424112844"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170424112844"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170424112844"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14341;var blueKaiPort=10;var brandCode="cso";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[2206,3346,3856,3295]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','2');bk_addPageCtx("purchaseintent","awareness");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickSecurity');bk_addPageCtx('event','AmazonClickDataBreach');bk_addPageCtx('event','AmazonClickCyberAttacks/Espionage');bk_addPageCtx('event','AmazonClickApplicationSecurity');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170424112844"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Sponsored Blog Posts']=true;g_arrModules['Article Detail:Funnel:Module Resources']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Security",c6:"Article: News",c15:"3192246"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170424112844"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"csoonlinecom";s.pageName="CSO:article:news:Security:3192246:R2Games compromised again, over one million accounts exposed";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:cso";s.eVar1="D=c1";s.prop2="content type:news";s.eVar2="D=c2";s.prop3="display type:article:news";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop5="blog";s.prop6="";s.prop7="blogs:salted hash- top security news";s.eVar7="D=c7";s.prop9="category:security";s.eVar9="D=c9";s.prop11="published:25-Apr-17";s.eVar11="D=c11";s.prop12="aid:3192246";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:steve ragan";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3192246/security/r2games-compromised-again-over-one-million-accounts-exposed.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:cso:news:cso:article:news:security:3192246:r2games compromised again, over one million accounts exposed";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="blog";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="2206";s.eVar53="D=c53";s.prop54="security,data breach,cyber crime,application security";s.eVar30="D=c54";s.eVar33=s.prop55="2206,3346,3856,3295";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="awareness";s.prop74="security";s.eVar58="D=c74";s.prop75="security";s.eVar60="D=c75";s.prop58="security:security";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="25-Apr-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/csoonlinecom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="csoonline.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"cso","e":"view","t":"article","id":"3192246"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.csoonline.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>