
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>BlackBerry readies a more secure version of the Samsung Galaxy S7 | CSO Online</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html"/>
<meta itemprop="url" content="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html"/>
<meta name="description" content="Secusmart, the BlackBerry subsidiary that secures the German Chancellor Angela Merkel&#039;s smartphone, will roll out a version of its SecuSuite security software compatible with Samsung Electronics&#039; Knox platform later this year."/>
<meta name="DC.date.issued" content="2017-03-20T04:30-05:00"/>
<meta name="date" content="2017-03-20"/>
<link rel="amphtml" href="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.amp.html"/>
<meta property="og:title" content="BlackBerry readies a more secure version of the Samsung Galaxy S7">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Peter Sayer">
<meta property="og:site_name" content="CSO Online"/>
<meta property="fb:app_id" content="147046808648758"/>
<meta property="og:url" content="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html">
<meta name="twitter:url" content="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@csoonline">
<meta property="og:description" content="Secusmart, the BlackBerry subsidiary that secures the German Chancellor Angela Merkel&#039;s smartphone, will roll out a version of its SecuSuite security software compatible with Samsung Electronics&#039; Knox platform later this year.">
<meta name="twitter:description" content="Secusmart, the BlackBerry subsidiary that secures the German Chancellor Angela Merkel&#039;s smartphone, will roll out a version of its SecuSuite security software compatible with Samsung Electronics&#039; Knox platform later this year.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="kKrBZpBg8lV-8uPnwdrHwxRDGrI76jJkp4iUgs2mmBk"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="security,mobile,android,mobile-security,encryption,peter-sayer,news,medium"/>
<meta name="sailthru.image.thumb" content="http://core0.staticworld.net/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-small.jpg"/>
<meta name="sailthru.image.full" content="http://core1.staticworld.net/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="source" content="idg news service"/>
<meta name="category" content="security,mobile,android,mobile security,encryption"/>
<meta name="storytype" content="news"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170316112046"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170316112046"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170316112046"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170316112046" media="print"/>
<link rel="stylesheet" href="/www.idge.cso/css/article.css?v=20170316112046"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170316112046"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170316112046"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<link href="/www/css/ecom.css?v=20170316112046" rel="stylesheet">
<script type="text/javascript" src="http://fonts.staticworld.net/xyb0fnv.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/cso/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/cso/CSO_logo_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/cso/CSO_logo_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/cso/CSO_logo_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/cso/CSO_logo_57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/cso/CSO_logo_300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170316112046"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170316112046"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170316112046"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170316112046"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_CSOOnline.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"security_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/security');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3182686');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'2');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'ibm');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[2206,3028,3145,3309,3048]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['security','mobile','android','mobile-security','encryption']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Peter Sayer');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170316112046"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170316112046"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"0058":"fce2"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451337":"6353001"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170316112046"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="cso";var brandName="CSO Online";var regDebugLog=false;var regApiUrl=" http://regdev.idge.int/api/ ";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".csoonline.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="http://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170316112046"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170316112046"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170316112046"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"security"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="BlackBerry readies a more secure version of the Samsung Galaxy S7"/>
<meta name="parsely-link" content="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.jpg"/>
<meta name="parsely-pub-date" content="2017-03-20T11:30:00Z"/>
<meta name="parsely-section" content="Security"/>
<meta name="parsely-author" content="Peter Sayer"/>
<meta name="parsely-tags" content="type: news,source: idg news service,imported"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Security','articleType':'News','articleId':'3182686','articleTitle':'BlackBerry readies a more secure version of the Samsung Galaxy S7','blogName':'','parselyEnabled':'true','parselyDomain':'csoonline.com','ga_enabled':'true','viglinksId':'a9f0b0436700a038798fd239dbbd39c5','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html";_sf_async_config.title="BlackBerry readies a more secure version of the Samsung Galaxy S7 | CSO Online";_sf_async_config.domain="csoonline.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="security";_sf_async_config.authors="Peter Sayer";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-5WC9SK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WC9SK');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3182686" class="article cso online">
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #732 blox4.raw_link_list  -->
<ul>
<li class="header">Trending<span class="colon">:</span></li>
<li><a href="http://www.csoonline.com/article/2926005/security-industry/cso-online-daily-dashboard.html" target="_blank" rel="nofollow">CSO Daily Dashboard</a></li>
<li><a href="http://www.csoonline.com/article/2864598/security-awareness/the-2015-social-engineering-survival-guide.html" target="_blank" rel="nofollow">Social Engineering</a></li>
<li><a href="http://www.securitysmartnewsletter.com" target="_blank" rel="nofollow">Security Smart Newsletter</a></li>
<li><a href="http://www.csoonline.com/insider/" target="_blank" rel="nofollow">CSO Insider</a></li>
<li><a href="http://www.csoconference.com/" target="_blank" rel="nofollow">CSO Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CSOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/107528455727304200419/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">cso online</span></a>
<!--
	            	<img class="print-only" src="/www.idge.cso/images/csoonline-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/cso/csoonline-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3181737/social-engineering/6-of-the-most-effective-social-engineering-techniques.html">6 of the most effective social engineering techniques</a></li>
<li><a href="/article/3181330/data-protection/do-you-have-an-incident-response-plan-in-place.html">Do you have an incident response plan in place?</a></li>
<li><a href="/article/3180954/techology-business/microsofts-cybersecurity-business-by-the-numbers.html">Microsoft keeps to Bill Gates&#039; roots of cybersecurity</a></li>
<li><a href="/article/3180631/security/10-must-ask-questions-for-evaluating-edr-tools.html">10 must-ask questions for evaluating EDR tools</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/business-continuity/" class="hasChildren">Business Continuity<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/business-continuity/">All Business Continuity</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/supply-chain-management/">Supply Chain Management (SCM)</a></li>
</ul>
</li>
<li><a href="/category/data-protection/" class="hasChildren">Data Protection<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-protection/">All Data Protection</a></li>
<li><a href="/category/advanced-persistent-threats/">Advanced Persistent Threats</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/browsers/">Browsers</a></li>
<li><a href="/category/cloud-security/">Cloud Security</a></li>
<li><a href="/category/cyber-attacks-espionage/">Cyber Attacks/Espionage</a></li>
<li><a href="/category/data-breach/">Data Breach</a></li>
<li><a href="/category/government/">Government</a></li>
<li><a href="/category/hacktivism/">Hacktivism</a></li>
<li><a href="/category/identity-management/">Identity Management</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/security-awareness/">Security Awareness</a></li>
<li><a href="/category/social-engineering/">Social Engineering</a></li>
<li><a href="/category/social-networking/">Social Networking</a></li>
<li><a href="/category/vulnerabilities/">Vulnerabilities</a></li>
</ul>
</li>
<li><a href="/category/leadership-management/" class="hasChildren">Leadership and Management<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/leadership-management/">All Leadership and Management</a></li>
<li><a href="/category/compliance/">Compliance</a></li>
<li><a href="/category/it-careers/">IT Careers</a></li>
<li><a href="/category/it-jobs/">Jobs</a></li>
<li><a href="/category/metrics-budgets/">Metrics and Budgets</a></li>
<li><a href="/category/techology-business/">Security Industry</a></li>
<li><a href="/category/it-strategy/">Strategy</a></li>
</ul>
</li>
<li><a href="/category/physical-security/" class="hasChildren">Physical Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/physical-security/">All Physical Security</a></li>
<li><a href="/category/critical-infrastructure/">Critical Infrastructure</a></li>
<li><a href="/category/fraud/">Fraud</a></li>
<li><a href="/category/investigations-forensics/">Investigations and Forensics</a></li>
<li><a href="/category/loss-prevention/">Loss Prevention</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/howto/">How-Tos</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://dashboard.csoonline.com/" target="_blank" rel="nofollow">Dashboard</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Events</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/leadership-management/" itemprop="url"><span itemprop="title">Leadership and Management</span></a></li>
<li><a href="/category/security/" itemprop="url"><span itemprop="title">Security</span></a></li>
</ul>
</nav>
<div class="category"><a href="/news" itemprop="genre">News</a></div>
<h1 itemprop="headline">BlackBerry readies a more secure version of the Samsung Galaxy S7</h1>
<section class="deck viewability">
<h2 itemprop="description">SecuSuite for Samsung Knox is a new version of BlackBerry's established security platform tailored for Samsung Electronics' high-end smartphones</h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3182686%2Fsecurity%2Fblackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html&via=csoonline&text=BlackBerry+readies+a+more+secure+version+of+the+Samsung+Galaxy+S7" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3182686%2Fsecurity%2Fblackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3182686%2Fsecurity%2Fblackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html&title=BlackBerry+readies+a+more+secure+version+of+the+Samsung+Galaxy+S7" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3182686%2Fsecurity%2Fblackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3182686%2Fsecurity%2Fblackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html&title=BlackBerry+readies+a+more+secure+version+of+the+Samsung+Galaxy+S7" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3182686%2Fsecurity%2Fblackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"security"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"BlackBerry readies a more secure version of the Samsung Galaxy S7",friend_taxo:"Leadership and Management",friend_source:"IDG News Service",friend_article_url:"http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Leadership and Management",friend_source:"IDG News Service",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3182686">
<input type="hidden" name="title" value="BlackBerry readies a more secure version of the Samsung Galaxy S7"/>
<input type="hidden" name="url" value="http://www.csoonline.com/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on CSO Online." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Peter-Sayer/" rel="author" title="Peter Sayer"><img class="bylineImage  imgId100683227 " src="http://core4.staticworld.net/images/article/2016/09/peter_sayer-100580993-byline-100683227-byline.jpg" width="34" width="34" alt="Peter Sayer" itemprop="image"/></a>
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Peter-Sayer/"><span itemprop="name">Peter Sayer</span></a></span>
</p>
<p class="dateline">
Paris Bureau Chief,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.idgnews.net/" rel="nofollow" target="new">IDG News Service</a></span></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-03-20T04:30-0700">Mar 20, 2017 4:30 AM
PT
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/03/secusuite_for_samsung_knox_1-100714055-large.jpg" alt="secusuite for samsung knox 1" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Peter Sayer
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="cso">
<li class="clearfix with-image">
<a href="/article/3182383/security/cebit-showcases-security-after-snowden.html"><img class="small.3x2Image  imgId100714039 " src="http://core1.staticworld.net/images/article/2017/03/spiegel_20170315_headline-100714039-small.3x2.jpg" alt="Edward Snowden Spiegel headline" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3182383/security/cebit-showcases-security-after-snowden.html">Cebit showcases security after Snowden</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/2897114/mobile-security/blackberry-teams-with-samsung-and-ibm-to-offer-governments-a-secure-tablet.html"><img class="small.idgeImage  imgId100312689 " src="http://core5.staticworld.net/images/article/2014/06/samsung-galaxy-tab-s-100312689-small.idge.jpg" alt="samsung galaxy tab s" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/2897114/mobile-security/blackberry-teams-with-samsung-and-ibm-to-offer-governments-a-secure-tablet.html">BlackBerry teams with Samsung and IBM to offer governments a secure tablet</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/2899126/mobile-security/mobile-security-ios-vs-android-vs-blackberry-vs-windows-phone.html"><img class="carousel.idgeImage  imgId100314336 " src="http://core2.staticworld.net/images/article/2014/06/478864535-100314336-carousel.idge.jpg" alt="mobile smartphone hands user" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/2899126/mobile-security/mobile-security-ios-vs-android-vs-blackberry-vs-windows-phone.html">Mobile security: iOS vs. Android vs. BlackBerry vs. Windows Phone</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/74879/ransomware-roundtable-is-this-the-new-spam"><i class="ss-play"></i></a>
<a href="/video/74879/ransomware-roundtable-is-this-the-new-spam"><img class="posterImage  imgId100711607 " src="http://core3.staticworld.net/images/article/2017/03/rsa17_csin_014_ransomwareroundtable_v1.00_04_54_04.still001-100711607-poster.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/74879/ransomware-roundtable-is-this-the-new-spam">Ransomware roundtable: Is this the new spam?</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/gpt-pin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
</code>
</div>
<p>
Secusmart, the BlackBerry subsidiary that secures the German Chancellor Angela Merkel's smartphone, will roll out a version of its SecuSuite security software compatible with Samsung Electronics' Knox platform later this year.
</p><p>
That means that organizations looking for smartphones offering government-grade security will be able to buy the Samsung Galaxy S7 or, soon, the S8 rather than the now-discontinued BlackBerry OS smartphones like the one Merkel uses.
</p><p>
In addition to encrypting communications and data stored on the device, the new SecuSuite also secures voice calls using the SNS standard set by Germany's Federal Office for Information Security (BSI). Organizational app traffic is passed through an IPsec VPN, while data from personal apps can go straight to the internet. Encrypted voice calls go through a different gateway, not the VPN.
</p><aside id="fsb-2096" class="fakesidebar video-fsb"><div class="video-fsb-head">Watch Now</div><ul class="video-fsb-items"><li><a href="http://www.csoonline.com/video/72556/how-to-recover-your-system-from-a-ransomware-attack"><i class="icon-play-btn-white"> </i>How to recover your system from a Ransomware attack</a><span> (8:04)</span></li></ul></aside><p>
When it goes on sale, likely around July, an S7 running SecuSuite for Samsung Knox will cost around €1900, said BlackBerry Secusmart managing director Christoph Erdmann. That's the same price as the existing BlackBerry 10 version, and includes the phone, a microSD smartcard to secure the encryption keys, and the first year of service.
</p><aside class="nativo-promo smartphone" id=""> </aside><p>
Secusmart is demonstrating the new system on its stand at the Cebit trade show in Hanover, Germany this week.
</p><p>
This is not Secusmart's first collaboration with Samsung: Two years ago at Cebit, in conjunction with IBM, the companies unveiled an ultrasecure (and ultra-expensive) version of the Galaxy Tab S 10.5 tablet, called the Secutablet. <a href="http://www.pcworld.com/article/2897012/blackberry-teams-with-samsung-and-ibm-to-offer-governments-a-secure-tablet.html">It cost $2,300.</a>
</p><p>
Users of SecuSuite for Samsung Knox will see the icons of applications managed by their employer tagged with a small padlock. When these applications are launched, they will ask for a PIN to authorize use of the encryption keys in the microSD card. Without these, neither the app nor its associated data can be accessed.
</p><p>
Other applications, including popular messaging platforms such as Twitter, Facebook, and WhatsApp, can be installed in accordance with the employer's security policies: Some organizations, like the German government, will allow only limited whitelists, while others may allow full access to the Google Play Store.
</p><aside class="nativo-promo tablet desktop" id=""> </aside><p>
The controls are imposed by the organization's MDM (mobile device management) and MAM (mobile applications management) servers, typically BES 12 and EASE respectively. 
</p><p>
Even if a user inadvertently downloads and installs one of the malicious apps that occasionally sneaks into the Google Play Store, data in the work-related apps is still securely protected, said Erdmann.
</p><p>
"Every good OS has to have a way to stop processes reading other processes' memory," he said, adding that the Android OS is one of the ones that does.
</p><p>
"On a non-manipulated OS, one app trying to read from the memory of another app would simply crash the OS. It's a segmentation violation," he said.
</p><p>
Ensuring that the OS in the phone has not been manipulated is the key. In the case of SecuSuite for Samsung Knox, certification authorities can examine the source code to ensure that Android's memory protections have not been bypassed, and rely on Samsung's secure boot system to be sure the signed OS image that is loaded is the same one they examined.
</p><p>
"This is why secure boot is important, to ensure that the system has not been manipulated," Erdmann said.
</p><p>
So far, only a couple of Android manufacturers offer devices with secure boot systems: Samsung, and TCL, the company that now <a href="http://www.pcworld.com/article/3174330/phones/the-new-blackberry-has-a-physical-keyboard-and-will-arrive-in-april.html">manufactures BlackBerry-brand Android phones</a> under license.
</p><p>
That opens up the possibility, at least, that the German Chancellor's BlackBerry replacement could also be a BlackBerry.
</p><p>
"There's great potential" for running SecuSuite on non-Knox Android phones, Erdmann said, but it won't happen right away.
</p><p>
"Getting these solutions to the security level that the BSI and top-secret government agencies require is very time-consuming," he said. "When we started on the Samsung solution, there was no BlackBerry Android, but with the BlackBerry Androids getting up to speed it's a natural evolution."
</p>
<div class="end-note">
<!-- blx4 #2004 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2004  blox4_html  blxC23908">To comment on this article and other CSO content, visit our <a href="https://www.facebook.com/CSOonline/" target="_blank">Facebook page</a> or our <a href="https://twitter.com/CSOonline" target="_blank">Twitter stream</a>.</div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/security">Security</a></li>
<li><a href="/category/mobile">Mobile</a></li>
<li><a href="/category/android">Android</a></li>
<li><a href="/category/mobile-security">Mobile Security</a></li>
<li><a href="/category/encryption">Encryption</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Peter Sayer covers European public policy, artificial intelligence, the blockchain, and other technology breaking news for the IDG News Service.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Peter-Sayer/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:peter_sayer@idg.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/parisgeek" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="/author/Peter-Sayer/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<!-- blx4 #1174 blox4.html  -->
<div class="article-intercept">
<a href="http://csoonline.com/article/3156845/data-breach/how-much-is-a-data-breach-going-to-cost-you.html#tk.cso_nsdr_intrcpt">
<em>How much is a data breach going to cost you?</em><!--i class="ss-icon ss-navigateright"></i -->
</a>
</div>
<script src="/www/js/video/embedder.js?v=20170316112046"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_857c07"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30208;if(is_blocked===true){widget_id=30280;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_857c07");rcds.appendChild(rcel);});})();</script>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Most Popular</div>
<div class="sized-img"><a href="/article/3180045/security/how-to-remove-ransomware-use-this-battle-plan-to-fight-back.html"><img class="lazy smallImage  imgId100607242 " data-original="http://core4.staticworld.net/images/article/2015/08/cyberattack_stock_image-100607242-small.jpg" alt="cyberattack laptop arrows war fight" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3180045/security/how-to-remove-ransomware-use-this-battle-plan-to-fight-back.html">How to remove ransomware: Use this battle plan to fight back</a></div>
<p>Ransomware has exploded onto the PC. We'll show you what to do to avoid it, remove it, and—if...</p>
<ul>
<li class="clearfix">
<a href="/article/3153445/computers-accessories/40-off-wemo-wi-fi-smart-plug-works-with-amazon-alexa-deal-alert.html"><img class="lazy small.3x2Image  imgId100701182 " data-original="http://core0.staticworld.net/images/article/2016/12/wemo-smart-plug-100701182-small.3x2.jpg" alt="wemo smart plug" itemprop="image"/></a>
<div class="hed"><a href="/article/3153445/computers-accessories/40-off-wemo-wi-fi-smart-plug-works-with-amazon-alexa-deal-alert.html">40% off WeMo Wi-Fi Smart Plug, Works with Amazon Alexa - Deal Alert</a></div>
</li>
<li class="clearfix">
<a href="/article/3180762/data-breach/inside-the-russian-hack-of-yahoo-how-they-did-it.html"><img class="lazy small.3x2Image  imgId100713716 " data-original="http://core0.staticworld.net/images/article/2017/03/170315-fbi-2-100713716-small.3x2.jpg" alt="170315 fbi 2" itemprop="image"/></a>
<div class="hed"><a href="/article/3180762/data-breach/inside-the-russian-hack-of-yahoo-how-they-did-it.html">Inside the Russian hack of Yahoo: How they did it</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #736 blox4.html  -->
<div class="eyebrow">Newsletters</div> <div class="hed">Get the latest security news and analysis.</div><p>Sign up for our CSO Update newsletter</p> <form action="/newsletters/signup.html" method="post"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">GO</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3075959/consumer-electronics/35-off-omron-10-series-bluetooth-wireless-blood-pressure-monitor-deal-alert.html"><img class="lazy mediumImage  imgId100663528 " data-original="http://core3.staticworld.net/images/article/2016/05/bluetooth_bp_monitor-100663528-medium.jpg" alt="bluetooth bp monitor" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3075959/consumer-electronics/35-off-omron-10-series-bluetooth-wireless-blood-pressure-monitor-deal-alert.html">Today Only 48% off Omron 10 Series Bluetooth Wireless Blood Pressure Monitor -</a></div>
<p>With Bluetooth Smart, you can wirelessly connect to your online dashboard for a digital record of your...</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3144926/consumer-electronics/63-off-thermopro-tp03a-digital-food-cooking-thermometer-instant-read-meat-thermometer-for-kitchen-b.html"><img class="lazy medium.3x2Image  imgId100704842 " data-original="http://core5.staticworld.net/images/article/2017/01/thermopro-tp03a-100704842-medium.3x2.jpg" alt="thermopro tp03a" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3144926/consumer-electronics/63-off-thermopro-tp03a-digital-food-cooking-thermometer-instant-read-meat-thermometer-for-kitchen-b.html">67% off ThermoPro TP03A Digital Food Cooking Thermometer Instant Read Meat</a></div>
<p>The ThermoPro TP03A is an effective solution to achieve the most accurate temperature in a matter of...</p>
</div>
</section>
<section class="brand-col">
<div class="promo brandposts with-eyebrow">
<div class="eyebrow-wrapper"><div class="eyebrow">BrandPosts</div><a href="#" class="learn-more">Learn more</a></div>
<ul class="sponsored">
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3181000/security/what-could-you-do-with-a-perfect-memory-of-your-network.html"><img class="lazy small.3x2Image  imgId100713626 " data-original="http://core0.staticworld.net/images/article/2017/03/screen-shot-2017-03-10-at-5.08.28-pm-100713626-small.3x2.jpg" alt="screen shot 2017 03 10 at 5.08.28 pm" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> ProtectWise</div>
<div class="title"><a href="/article/3181000/security/what-could-you-do-with-a-perfect-memory-of-your-network.html">What Could You Do with a Perfect Memory of Your Network?</a></div>
</li>
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3163526/security/ransomware-as-a-service-hacking-made-easy.html"><img class="lazy small.3x2Image  imgId100706666 " data-original="http://core4.staticworld.net/images/article/2017/01/image_raas-hacking-made-easy-sale-100706666-small.3x2.jpg" alt="image raas hacking made easy sale" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> SentinelOne</div>
<div class="title"><a href="/article/3163526/security/ransomware-as-a-service-hacking-made-easy.html">Ransomware as a Service: Hacking Made Easy</a></div>
</li>
<li class="clearfix ">
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> Intel Security</div>
<div class="title"><a href="/article/3149764/security/a-cloudy-christmas-carol.html">A Cloudy Christmas Carol</a></div>
</li>
<li class="clearfix ">
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> AT&T</div>
<div class="title"><a href="/article/3144043/techology-business/emerging-cybersecurity-vulnerabilities.html">Emerging cybersecurity vulnerabilities</a></div>
</li>
</ul>
</div>
<div class="ad">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				document.write('<div class="ad-container" id="' + IDG.GPT.getIMUSlotName() + '">'); 
				IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());
				}
			//-->
</code>
</div>
</div>
<div class="promo list" data-placement-id="">
<div class="eyebrow">
Popular Resources
</div>
<ul>
<li>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/130907/detail">Best Practices For Securing And Empowering A Mobile Workforce</a>
</div>
</li>
<li>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/130928/detail">Demystifying Hyperconverged Infrastructure for SMBs</a>
</div>
</li>
<li>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/130912/detail">How Technology with a Human Approach Helps Grow Business</a>
</div>
</li>
<li>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/130917/detail">Simple Tips on Cash Flow Management for Tech Spending</a>
</div>
</li>
<li>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.csoonline.com/ccd/assets/130902/detail">Take The Wheel: Build Your Cloud Computing Strategic Plan Now</a>
</div>
</li>
</ul>
<form action="/resources/search" method="get">
<input type="text" name="query" placeholder="Search Resources" class="searchbox-input-class">
<!--  add additional dto options here -->
<input type="hidden" name="rid" value="2"/>
<input type="hidden" name="chld" value="true"/>
<button class="btn" type="submit">Go</button>
</form>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #739 blox4.featured-story-package  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Featured Stories</div>
<div class="sized-img"><a href="/article/3182704/security/some-https-inspection-tools-might-weaken-security.html"><img class="lazy medium.3x2Image  imgId100699424 " data-original="http://core2.staticworld.net/images/article/2016/12/digital_key.jpg-100699424-medium.3x2.jpeg" alt="Digital Key encryption" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3182704/security/some-https-inspection-tools-might-weaken-security.html">Some HTTPS inspection tools might weaken security</a></div>
<p>Companies that use security products to inspect HTTPS traffic might inadvertently make their users'...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3181353/consumer-electronics/58-off-le-battery-powered-led-head-lamp-deal-alert.html"><img class="lazy medium.3x2Image  imgId100713694 " data-original="http://core5.staticworld.net/images/article/2017/03/headlamp-100713694-medium.3x2.jpg" alt="headlamp" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3181353/consumer-electronics/58-off-le-battery-powered-led-head-lamp-deal-alert.html">58% off LE Battery Powered LED Head Lamp - Deal Alert</a>
</div>
<p>With 18 white LED and 2 red LED, the headlamp has 4 different lighting modes, including a red flashing...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3144926/consumer-electronics/63-off-thermopro-tp03a-digital-food-cooking-thermometer-instant-read-meat-thermometer-for-kitchen-b.html"><img class="lazy medium.3x2Image  imgId100704842 " data-original="http://core5.staticworld.net/images/article/2017/01/thermopro-tp03a-100704842-medium.3x2.jpg" alt="thermopro tp03a" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3144926/consumer-electronics/63-off-thermopro-tp03a-digital-food-cooking-thermometer-instant-read-meat-thermometer-for-kitchen-b.html">67% off ThermoPro TP03A Digital Food Cooking Thermometer Instant Read Meat</a>
</div>
<p>The ThermoPro TP03A is an effective solution to achieve the most accurate temperature in a matter of...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3182685/security/mcdonalds-india-asks-users-to-update-app-after-data-leak-report.html"><img class="lazy medium.3x2Image  imgId100714075 " data-original="http://core4.staticworld.net/images/article/2017/03/mcdonaldsbig-mac-100714075-medium.3x2.jpg" alt="McDonald's Big Mac" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3182685/security/mcdonalds-india-asks-users-to-update-app-after-data-leak-report.html">McDonald’s India asks users to update app after data leak report</a>
</div>
<p>McDonald’s India operation asked users to upgrade their McDelivery app as a 'precautionary measure'...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="ciu" class=" ad-container">');
			IDG.GPT.addDisplayedAd("ciu", "true");
			IDG.GPT.addLazyloadedAd("ciu", "true");
			document.write('</div>');
			
				
				
					$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('ciu');
			}
			//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=954567296&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=974998976&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Don't let security concerns inhibit your move to the cloud.
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=974999936&iu=/8456/IDG.US_E_InfoWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Don’t be the next breach headline; secure your data wherever it lives.
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=999169016&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Learn if George Washington University’s Online Master's in Cybersecurity is the right fit for you, download our brochure
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.csoonline.com">
<a href="/"><span class="logo">CSO Online</span></a>
<span class="tagline"> CSO provides news, analysis and research on security and risk management</span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CSOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/107528455727304200419/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/business-continuity/">Business Continuity</a>
</li>
<li><a href="/category/data-protection/">Data Protection</a>
</li>
<li><a href="/category/leadership-management/">Leadership and Management</a>
</li>
<li><a href="/category/physical-security/">Physical Security</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/howto">How-Tos</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About</a></li>
<li><a href="/about/contactus.html">Contact</a></li>
<li><a href="/about/privacy.html">Privacy Policy</a></li>
<li><a href="http://www.idgenterprise.com/reach/cso/" target="_blank" rel="nofollow">Advertising</a></li>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a></li>
<li><a href="/about/sitemap.html">Site Map</a></li>
<li><a href="/about/adchoices.html">Ad Choices</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/tos.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170316112046"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170316112046"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170316112046"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170316112046"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170316112046"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170316112046"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170316112046"></script>
<script src="/www/js/autocomplete.js?v=20170316112046"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170316112046"></script>
<script src="/www/js/carousel-extend.js?v=20170316112046"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170316112046"></script>
<script src="/www.idge/js/article.js?v=20170316112046"></script>
<script src="/www/js/prettify.js?v=20170316112046"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170316112046"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170316112046"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170316112046"></script>
<script src="/www.idge/js/global.js?v=20170316112046"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170316112046"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170316112046"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170316112046"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14341;var blueKaiPort=10;var brandCode="cso";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[2206,3028,3145,3309,3048]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','2');bk_addPageCtx("purchaseintent","evaluation");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickSecurity');bk_addPageCtx('event','AmazonClickMobile');bk_addPageCtx('event','AmazonClickAndroid');bk_addPageCtx('event','AmazonClickMobileSecurity');bk_addPageCtx('event','AmazonClickEncryption');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/gpt-pin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170316112046"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Sponsored Blog Posts']=true;g_arrModules['Article Detail:Funnel:Module Resources']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Security",c6:"Article: News",c15:"3182686"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170316112046"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"csoonlinecom";s.pageName="IDG News Service:article:news:Security:3182686:BlackBerry readies a more secure version of the Samsung Galaxy S7";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:idg news service";s.eVar1="D=c1";s.prop2="content type:news";s.eVar2="D=c2";s.prop3="display type:article:news";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:security";s.eVar9="D=c9";s.prop11="published:20-Mar-17";s.eVar11="D=c11";s.prop12="aid:3182686";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:peter sayer";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3182686/security/blackberry-readies-a-more-secure-version-of-the-samsung-galaxy-s7.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:cso:news:idg news service:article:news:security:3182686:blackberry readies a more secure version of the samsung galaxy s7";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="news";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="2206";s.eVar53="D=c53";s.prop54="security,mobile,android,mobile security,encryption";s.eVar30="D=c54";s.eVar33=s.prop55="2206,3028,3145,3309,3048";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="evaluation";s.prop74="security";s.eVar58="D=c74";s.prop75="security";s.eVar60="D=c75";s.prop58="security:security";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="20-Mar-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/csoonlinecom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="csoonline.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"cso","e":"view","t":"article","id":"3182686"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.csoonline.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>