












	
	
		
	
		
	
	
	
	
		
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	










<head>
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert | CSO Online</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
		
				
		
		
		
	

	<link rel="canonical" href="http://www.techconnect.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" />
	
	
		
	

	<meta itemprop="url" content="http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" />
	<meta name="description" content="Logitech G700s Rechargeable Gaming Mouse. Full-speed USB performance whether wireless or wired: Executes commands up to eight times faster than a standard USB mouse" />
	
	
		
			<meta name="DC.date.issued" content="2017-01-11T08:02-05:00" />
			<meta name="date" content="2017-01-11" />
		
		
		
	
	
	<link rel="amphtml" href="http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.amp.html" />
	
	
		
		
			<meta property="og:title" content="44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert">
		
	
	
	
	
	
		
			<meta property="og:image" content="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.3x2.jpg" />
			<link rel="image_src" href="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.3x2.jpg" />
			<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="DealPost Team">
			
			
			
			
			
		
		
		
	<meta property="og:site_name" content="CSO Online" />
	<meta property="fb:app_id" content="147046808648758" />
	
		
			<meta property="og:url" content="http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html">
			<meta name="twitter:url" content="http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html">
			
			
			
		
		
		
	

	

	
		<!-- Add to article pages only -->
			<meta name="twitter:card" content="summary_large_image">
	

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@csoonline">
	
		<meta property="og:description" content="Logitech G700s Rechargeable Gaming Mouse. Full-speed USB performance whether wireless or wired: Executes commands up to eight times faster than a standard USB mouse">
		<meta name="twitter:description" content="Logitech G700s Rechargeable Gaming Mouse. Full-speed USB performance whether wireless or wired: Executes commands up to eight times faster than a standard USB mouse">
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="kKrBZpBg8lV-8uPnwdrHwxRDGrI76jJkp4iUgs2mmBk" />
	

	













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="consumer-electronics,hardware,dealpost-team,dealpost,short"/>
	
		<meta name="sailthru.image.thumb" content="http://core5.staticworld.net/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-small.jpg"/>
	
		<meta name="sailthru.image.full" content="http://core4.staticworld.net/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.3x2.jpg"/>
	


	
	<meta name="displaytype" content="article" />
	
	<meta name="associatedproducts" content="logitech g700s 910-003584 rechargeable gaming mouse" />
	
	<meta name="source" content="techconnect" />
	
	<meta name="category" content="computer accessories,peripherals,consumer electronics,gadgets,games,hardware,mice" />
	
	<meta name="storytype" content="dealpost" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170110110614" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170110110614" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		<link rel="stylesheet" href="/www.idge/css/sitewrapper.css?v=20170110110614" />
		
			
			
			
				<link rel="stylesheet" href="/www.idge/css/article.css?v=20170110110614" />		
			
				
		
		<link rel="stylesheet" href="/www.idge/css/print.css?v=20170110110614" media="print" />
		
	
	
		<link rel="stylesheet" href="/www.idge.cso/css/sitewrapper.css?v=20170110110614" />
		
		<link rel="stylesheet" href="/www.idge.cso/css/article.css?v=20170110110614" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170110110614" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170110110614" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
		<link href="/www/css/dealpost.css?v=20170110110614" rel="stylesheet" >	
	
	
		<link href="/www/css/ecom.css?v=20170110110614" rel="stylesheet" >	
	
	
		<link href="//cloud.typography.com/6676052/724542/css/fonts.css" rel="stylesheet" type="text/css" />
	
		
	
		<script type="text/javascript" src="http://fonts.staticworld.net/xyb0fnv.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/cso/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/cso/CSO_logo_144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/cso/CSO_logo_114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/cso/CSO_logo_72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/cso/CSO_logo_57x57.png" />
	<link rel="apple-touch-icon" href="http://idge.staticworld.net/cso/CSO_logo_300x300.png" />

	<!-- js -->
	<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script src="/www/js/init_device.js?v=20170110110614"></script>
	
	<!-- google_dfp needs jquery defined first -->
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170110110614"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>


	
		<script src="/www/js/ads/narf_prebid.js?v=20170110110614"></script>
	
	


<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_CSOOnline.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	
	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "consumer-electronics_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("productId", '1437301');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1437301');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3156826');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'dealpost');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '15');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'amazon');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3106,3705,3799,2209,3084,3020,3130]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['consumer-electronics','hardware']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'DealPost Team');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
</script>


<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170110110614"></script>  
<script type="text/javascript">
	 var currentUrl = encodeURIComponent(window.location.href);
	 (function (u) {
		var f = "scr";
		var e = (u ? ("url=" + u) : "");
		document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
	  })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
</script>


<script type="text/javascript">
	
	
	
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20170110110614"></script>


	
		<script>
			var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
			
			
			
			
			
			
	
			
			try {
				IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "0058" : "fce2"));
				IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451337" : "6353001"));
			}
			catch(e) {
				console.log("Error in adding bidding params: "+e);
			}
		</script>
		<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170110110614"></script>
	
	


	
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "cso";
var brandName="CSO Online";
var regDebugLog=false;
var regApiUrl=" http://regdev.idge.int/api/ ";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".csoonline.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;


	regApiUrl="http://reg.idgenterprise.com/api/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	





</script>


<script src="/www/js/utils/alc_hashes.js?v=20170110110614"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170110110614"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
	 <script src="/www.idge/js/mule/modernizr.js?v=20170110110614"></script>
	
	










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "pclaptop"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	
		
	<script type="text/javascript">
		var g_arrModules = new Array();
	</script>





	
	
	
	

















	
	
	
	
	
	
	
	
	
	
		
		
		
		
		
		
					
			
		
		
		
			
			
				
				
				
				
				
				
				
			
				
				
				
						
				
				
				
					
				
					
			
			
			
			
			
			
						
			
			
		
	
	
		
		<meta name="parsely-title" content="44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert" />
		<meta name="parsely-link" content="http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" />
		<meta name="parsely-type" content="NewsArticle" />
		<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.jpg" />
		<meta name="parsely-pub-date" content="2017-01-11T16:02:00Z" />
		<meta name="parsely-section" content="" />
		<meta name="parsely-author" content="DealPost Team" />
		<meta name="parsely-tags" content="type: dealpost,source: techconnect,imported" />		



	
	
	<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
	
	
	
	
		
			
		
		
			
		
		
		
	
	
	
	

	<script>
	dataLayer=[{
			   'primaryCategory': 'Consumer Electronics',
			   
				   'articleType': 'DealPost',
				   'articleId': '3156826',
				   'articleTitle': '44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert',
			   
			   'blogName':'',
			   
			   
			   	'parselyEnabled':'true',
			   	'parselyDomain':'csoonline.com',
				'ga_enabled':'true',
			   
				'viglinksId':'a9f0b0436700a038798fd239dbbd39c5',
				
					'geolocEnabled':'true'
				
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html";
	_sf_async_config.title = "44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert | CSO Online";
	_sf_async_config.domain = "csoonline.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			
			_sf_async_config.authors="DealPost Team";
			
		
	
</script>



	
	
	













	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-5WC9SK"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5WC9SK');</script>
	<!-- End Google Tag Manager -->

	
</head>


	<body id="article3156826" class="article cso online">

		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #732 blox4.raw_link_list  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
		
			
		
	
	
	<ul>
		
		<li class="header">Trending<span class="colon">:</span></li>
		
		
			
				<li><a href="http://www.csoonline.com/article/2926005/security-industry/cso-online-daily-dashboard.html" target="_blank" rel="nofollow">CSO Daily Dashboard</a></li>
			
		
			
				<li><a href="http://www.csoonline.com/article/2864598/security-awareness/the-2015-social-engineering-survival-guide.html" target="_blank" rel="nofollow">Social Engineering</a></li>
			
		
			
				<li><a href="http://www.securitysmartnewsletter.com" target="_blank" rel="nofollow">Security Smart Newsletter</a></li>
			
		
			
				<li><a href="http://www.csoonline.com/insider/" target="_blank" rel="nofollow">CSO Insider</a></li>
			
		
			
				<li><a href="http://events.csoonline.com/ehome/index.php?eventid=8717&" target="_blank" rel="nofollow">CSO Events</a></li>
			
		
			
				<li><a href="/resources/" >Resources/White Papers</a></li>
			
		
	</ul>

		
	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	<li><a href="https://twitter.com/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/CSOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/107528455727304200419/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>




	<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>

	                 </ul>
	             </nav>
	             
		    </section>
	    </div>
	    
	    
        	 <div id="sticky-anchor"></div>
        
	    <section id="sticky-head" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">cso online</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.cso/images/csoonline-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="http://idge.staticworld.net/cso/csoonline-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            	<div class="insider-signin">
	            	
	            		<span class="signin-register">
	            			<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
	            		</span>
	            	
	            		<div id="welcome-message" class="insider-list">
		                    <div id="insider-selector">
		                        <div id="insider-welcome" class="label"></div>
		                        
		                        <div class="stories">
		                        	
		                        	<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
		                        	
		                        	











	
	
	
	
	
	
	
	
	
	





























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3155914/social-engineering/how-white-hat-hackers-do-bad-things-for-good-reasons.html">How White Hat hackers do bad things for good reasons</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3155500/it-careers/the-cso-guide-to-top-security-conferences.html">The CSO guide to top security conferences</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3155132/data-protection/what-to-do-when-your-network-is-wide-open.html">What to do when your network is wide open</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3155324/it-careers/1-million-cybersecurity-job-openings-in-2017.html">1 million cybersecurity job openings in 2017</a></li>
				
				
			
		
	</ul>




									
									<div class="sign-out-link">
										<a class="more-insider" href="/insider/">More Insider</a>
										<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
									</div>
								</div>
								
		                    </div>
		                </div>
		         
	            	</div>
	            	<script>
	            		$('.signin-register').hide();	
	            		$('#welcome-message').hide();
	            	</script>
	            	
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    		<div id="sticky-anchor-nav"></div>
    	
    	
	    <nav id="sticky-nav" class="main">
	    	<ul class="topnav">
				
					
	        		
	        		
	        			
	        				<li><a href="/category/business-continuity/" class="hasChildren">Business Continuity<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/business-continuity/">All Business Continuity</a></li>
		            			
		            				<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
		            			
		            				<li><a href="/category/supply-chain-management/">Supply Chain Management (SCM)</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/data-protection/" class="hasChildren">Data Protection<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/data-protection/">All Data Protection</a></li>
		            			
		            				<li><a href="/category/advanced-persistent-threats/">Advanced Persistent Threats</a></li>
		            			
		            				<li><a href="/category/application-security/">Application Security</a></li>
		            			
		            				<li><a href="/category/big-data/">Big Data</a></li>
		            			
		            				<li><a href="/category/browsers/">Browsers</a></li>
		            			
		            				<li><a href="/category/cloud-security/">Cloud Security</a></li>
		            			
		            				<li><a href="/category/cyber-attacks-espionage/">Cyber Attacks/Espionage</a></li>
		            			
		            				<li><a href="/category/data-breach/">Data Breach</a></li>
		            			
		            				<li><a href="/category/government/">Government</a></li>
		            			
		            				<li><a href="/category/hacktivism/">Hacktivism</a></li>
		            			
		            				<li><a href="/category/mobile-security/">Mobile Security</a></li>
		            			
		            				<li><a href="/category/network-security/">Network Security</a></li>
		            			
		            				<li><a href="/category/operating-systems/">Operating Systems</a></li>
		            			
		            				<li><a href="/category/security-awareness/">Security Awareness</a></li>
		            			
		            				<li><a href="/category/social-engineering/">Social Engineering</a></li>
		            			
		            				<li><a href="/category/social-networking/">Social Networking</a></li>
		            			
		            				<li><a href="/category/vulnerabilities/">Vulnerabilities</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/leadership-management/" class="hasChildren">Leadership and Management<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/leadership-management/">All Leadership and Management</a></li>
		            			
		            				<li><a href="/category/compliance/">Compliance</a></li>
		            			
		            				<li><a href="/category/it-careers/">IT Careers</a></li>
		            			
		            				<li><a href="/category/it-jobs/">Jobs</a></li>
		            			
		            				<li><a href="/category/metrics-budgets/">Metrics and Budgets</a></li>
		            			
		            				<li><a href="/category/techology-business/">Security Industry</a></li>
		            			
		            				<li><a href="/category/it-strategy/">Strategy</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/physical-security/" class="hasChildren">Physical Security<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/physical-security/">All Physical Security</a></li>
		            			
		            				<li><a href="/category/critical-infrastructure/">Critical Infrastructure</a></li>
		            			
		            				<li><a href="/category/fraud/">Fraud</a></li>
		            			
		            				<li><a href="/category/investigations-forensics/">Investigations and Forensics</a></li>
		            			
		            				<li><a href="/category/loss-prevention/">Loss Prevention</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		










<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/howto/">How-Tos</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://dashboard.csoonline.com/" target="_blank" rel="nofollow">Dashboard</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Events</a></li>
           		
	    	</ul>
		</nav>
		
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
		<script>
		$(document).ready(function(){
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
				$('nav#sticky-nav ul.secondary').addClass('topnav');
			}
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav#sticky-nav > ul").switchClass("topnav", "primary");
			}
		});
		</script>
	
	
		
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
			$(document).ready(function(){
				$('#banner section.tools-expand').addClass('top-margin');
			});
    	}
		</script>
		
	
	
	
</header>



<script>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</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					} else {
				    	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					} else {
						$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					}
				}
			});
		
		});
	</script>


<!-- END PAGE HEADER -->



		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				




















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		

















	
			















<header  class='cat'>
	
	
	
	
	
	
		
		
				
			













		<div class="dealpost-header">
			<hr class="dealpost-rule" />
			<a href="/dealpost/" class="dealpost-link">
				<img src="http://idge.staticworld.net/images/deal-post-badge-v5.svg" class="dealpost-logo" title="More Dealposts"/>
			</a>
			<div class="dealpost-tooltip-outer"><div class="dealpost-tooltip-inner">Shopping links may be manually or programmatically inserted into this content, and our site may receive payment for activity generated through them. They should not be interpreted as editorial endorsements.</div></div>
		</div>
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a href="" itemprop="url"><span itemprop="title"></span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/dealpost" itemprop="genre">DealPost</a></div>
		
	
	

	<h1 itemprop="headline">44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert</h1>
	
	
	
	
		
		    <div class="ad viewability">
		  		
					
				




















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
  
		    </div>
		
	
	
	
	
</header>



	
	
		
		<div class="cat byline vcard author ">		
			<div class="byline-wrapper">
				<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
						
						
							
							
							
							
						
















					
					
						
					
















By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/DealPost-Team/"><span itemprop="name">DealPost Team</span></a></span>
				</p>
				
					<span class="pipe"> | </span><a class="sponsored-follow" href="/author/DealPost-Team/">Follow</a>
				
				<p class="dateline">
					
					
						
						
							
						












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.techconnect.com/" rel="nofollow" target="new">TechConnect</a></span></span> <span class="divider">|</span>
					
					
					<span class="pub-date"  itemprop="datePublished" content="2017-01-11T08:02-0800">Jan 11, 2017 8:02 AM
						 PT
					</span>
	
				</p>
			</div>
		</div>
	
	
	

	
	
		<div class="cat-social">
			
				
			


















	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3156826%2Fcomputers-accessories%2F44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html&via=csoonline&text=44%25+off+Logitech+G700s+910-003584+Rechargeable+Gaming+Mouse+-+Deal+Alert" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3156826%2Fcomputers-accessories%2F44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3156826%2Fcomputers-accessories%2F44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html&title=44%25+off+Logitech+G700s+910-003584+Rechargeable+Gaming+Mouse+-+Deal+Alert" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3156826%2Fcomputers-accessories%2F44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3156826%2Fcomputers-accessories%2F44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html&title=44%25+off+Logitech+G700s+910-003584+Rechargeable+Gaming+Mouse+-+Deal+Alert" target="_blank" onclick="sharingTrack('Reddit-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.csoonline.com%2Farticle%2F3156826%2Fcomputers-accessories%2F44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>











<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "pclaptop"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#recaptcha_response_field').val()
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert",
				
				friend_source : "TechConnect",
				friend_article_url : "http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("http://now.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				
				friend_source : "TechConnect",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);

			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					if(data=='no-match') {
						Recaptcha.reload();
						$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");
					}
					else {
						$("#emailModal .eml-friend").hide();
						$(".eml-friend-success").fadeIn(800);	
					}
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please type the text below.");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		if (typeof Recaptcha == 'undefined') {
			$.ajax({
				url: "//www.google.com/recaptcha/api/js/recaptcha_ajax.js",
				dataType: 'script',
				cache: true,
				success: function() {
					Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF",
						"recaptcha_widget_div", { 
							theme: "clean",
							callback: Recaptcha.focus_response_field
					});
					bindEmailModal();
					sharingTrack('Email-vert');
					$('#emailModal').fadeIn(800);
				}
			});
		} else {
			Recaptcha.reload();
			sharingTrack('Email-vert');
			$('#emailModal').fadeIn(800);
		}
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3156826">
		<input type="hidden" name="title" value="44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert" />
		<input type="hidden" name="url" value="http://www.csoonline.com/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on CSO Online." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		</div>
		<div id="recaptcha_widget_div"></div>
		<noscript>
			<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"
		         height="300" width="500" frameborder="0"></iframe><br>
		     <textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
		     <input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field"
		         value="manual_challenge">
 		</noscript>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	






	
		
		
			
                
                
				
				
				
			
			
			
			
			<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
			<meta itemprop="representativeOfPage" content="1">
	    		
	    		<img src="http://images.techhive.com/images/article/2017/01/logitech-g700s-gaming-mouse-100703512-large.jpg" alt="logitech g700s gaming mouse" itemprop="contentUrl" />
	    		<figcaption>
	    			
	    			
	    				Credit:<span itemprop="copyrightHolder">
			    				
			    				Amazon
		    				</span>
	    			
	    		</figcaption>
			</figure>
			

		
		
	










	
	
		
	


<section class="epo cat-narrow" id="drr-top-ad">

	
	
		
   	
   	
   	
   		
   			
   		











<!-- Related -->









	<div class="related-promo-wrapper">
		<div class="promo apart">
			<div class="hed">More like this</div>
	    	<ul class="cso">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3144199/software-games/save-on-steam-gaming-gear-with-these-active-discounts-deal-alert.html"><img  class="small.3x2Image  imgId100695926 " src="http://core1.staticworld.net/images/article/2016/11/steam_controller-100695926-small.3x2.jpg" alt="steam controller" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">DealPosts</div>
		<div class="title"><a  href="/article/3144199/software-games/save-on-steam-gaming-gear-with-these-active-discounts-deal-alert.html">Save on Steam Gaming Gear With These Active Discounts - Deal Alert</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3123758/computers-accessories/best-deals-of-the-week-september-19th-september-23rd-deal-alert.html"><img  class="carousel.idgeImage  imgId100684272 " src="http://core5.staticworld.net/images/article/2016/09/deals-of-the-week-100676635-carousel.idge-100684272-carousel.idge.jpg" alt="deals of the week 100676635 carousel.idge" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">DealPosts</div>
		<div class="title"><a  href="/article/3123758/computers-accessories/best-deals-of-the-week-september-19th-september-23rd-deal-alert.html">Best Deals of the Week, September 19th - September 23rd - Deal Alert</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3140238/consumer-electronics/stocking-stuffer-ideas-deals-and-discounts-deal-alert.html"><img  class="small.3x2Image  imgId100692746 " src="http://core4.staticworld.net/images/article/2016/11/ss-bestdeals-hero-100692746-small.3x2.jpg" alt="ss bestdeals hero" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">DealPosts</div>
		<div class="title"><a  href="/article/3140238/consumer-electronics/stocking-stuffer-ideas-deals-and-discounts-deal-alert.html">Stocking Stuffer Ideas, Deals and Discounts - Deal Alert</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/72556/how-to-recover-your-system-from-a-ransomware-attack"><i class="ss-play"></i></a>
		<a  href="/video/72556/how-to-recover-your-system-from-a-ransomware-attack"><img  class="posterImage  imgId100699722 " src="http://core5.staticworld.net/images/article/2016/12/template-c100.00_00_46_15.still001-100699722-poster.jpg" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/72556/how-to-recover-your-system-from-a-ransomware-attack">How to recover your system from a Ransomware attack</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


		
<div class="ad">
	
		
		
			
				
				
				
			




















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
				</script>
			
		
	
 	
 
		
	
</div>

	
   
</section>














		
		



		<section class="bodee">

			
				
				
					












	
		


















	







	<div class="ad placement">
		
			
		




















	

		
			
			
				<!--  Begin gpt-skin/gpt-pin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				</script>
				<!--  End gpt-skin/gpt-pin/inread -->	
			
			
			
			
		
	
 	
 
	</div>








	
	
		
		
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		















	
	


<script type="text/javascript">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</script>





	
	
		
	





	
		
			
			
			
				
			
			
		
	
	

<div id="drr-container" class='cat ' itemprop="articleBody">

	
	
		
		
	




















	
 	
 		
		<div class="lazyload_ad">
		<code type="text/javascript">
			<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
		</code>
		</div>
 	
 

	
	<p>For gamers who know there is no such thing as “over-prepared”, the G700s is a must-have. Precise? Check. Customizable? 13 programmable buttons will perform complex macros at your command. Full-speed wireless? With the lightning-fast report rate of a wired gaming mouse, you won’t believe it’s not plugged in. The G700s Gaming Mouse is highly rated on Amazon with 4 out of 5 stars from over 2,400 customers (<a href="https://www.amazon.com/Logitech-G700s-910-003584-Rechargeable-Gaming/product-reviews/B00BFOEY3Y/ref=as_li_ss_tl?ie=UTF8&amp;reviewerType=avp_only_reviews&amp;showViewpoints=1&amp;sortBy=helpful&amp;linkCode=ll2&amp;tag=techconnect00-20&amp;linkId=e7a4a1185cc24dc173b439a34523d477">read reviews</a>). Right now its list price has been reduced a generous 44% to just $55.53. <a class="productLink" href="https://www.amazon.com/Logitech-G700s-910-003584-Rechargeable-Gaming/dp/B00BFOEY3Y%3FSubscriptionId%3DAKIAIRZJHSP2SKQIWVZA%26tag%3Dtechconnect00-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB00BFOEY3Y" rel="nofollow" data-productid="1437301" data-po="amazon" data-product-id="1437301" data-bkc="ConsumerElectronics">See it now on Amazon.</a></p>

	
	
		
					
				
				
			













		
	
	
	
	
		
			<p class="orig">This story, "44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert" was originally published by 












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.techconnect.com/" rel="nofollow" target="new">TechConnect</a></span></span>.</p>
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #2004 blox4.html  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2004  blox4_html  blxC23908">To comment on this article and other CSO content, visit our <a href="https://www.facebook.com/CSOonline/" target="_blank">Facebook page</a> or our <a href="https://twitter.com/CSOonline" target="_blank">Twitter stream</a>.</div>
		
	

		
	


</div>
	
	
</div>




	
	  
	




















	
	
	
	
	
	
	
	<div class="at-a-glance single expanded">
		
		<div class="product-list-header">At a Glance</div>
		<ul class="aag-list">
			
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item single " data-product-id="1437301" >
					
						<div class="product-left">
						
						<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
					
					<h3 class="product-name" itemprop="name">
						
							
							Logitech G700s 910-003584 Rechargeable Gaming Mouse
						
					</h3>
					</span>
					
						
						
						
					</div>
										
					
					<div class="product-right">
						
						
						<div class="price-msrp">
							
							<a href="https://www.amazon.com/Logitech-G700s-910-003584-Rechargeable-Gaming/dp/B00BFOEY3Y%3FSubscriptionId%3DAKIAIRZJHSP2SKQIWVZA%26tag%3Dcso04f-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB00BFOEY3Y" rel="nofollow" class="product-list-price" data-product-id="1437301" data-bkc="ConsumerElectronics" data-po="amazon">$55.53</a>	
							
							<span class="msrp">MSRP $99.99</span>
						</div>
						<a href="https://www.amazon.com/Logitech-G700s-910-003584-Rechargeable-Gaming/dp/B00BFOEY3Y%3FSubscriptionId%3DAKIAIRZJHSP2SKQIWVZA%26tag%3Dcso04f-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB00BFOEY3Y" rel="nofollow" class="btn-amazon" data-product-id="1437301" data-bkc="ConsumerElectronics" data-po="amazon">View</a>
						<div class="vendor">on <span class="vendor-name">Amazon</span></div>
					</div>
					
				
				<div class="expanded-content">
					
					
				</div>
				
				
			</li>
			
		</ul>
	</div>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/consumer-electronics">Consumer Electronics</a></li>
		
			<li><a href="/category/hardware">Hardware</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		











	
	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Our DealPost commerce team presents the best deals on products and services from online retailers and our partners.</p>
			</div><!-- end .author-info -->
		</div>
	



   		
   		
		








	
	



















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #1174 blox4.html  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		













	
	<div class="article-intercept">
	 <a href="http://csoonline.com/article/3153977/security/i-will-eliminate-passwords-in-2017.html#tk.cso_nsdr_intrcpt">
   <em>New Year's resolution: ‘I will eliminate passwords’ in 2017<!--i class="ss-icon ss-navigateright"></i --> 
</a>                                      
	</div>
	

		
	





<script src="/www/js/video/embedder.js?v=20170110110614"></script>

	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		











	
		
			
				
					











<div id="content-recommender" class="nolinks norewrite">
	<div class="head">You Might Like</div>
	<div id="rcjsload_857c07"></div>
</div>

<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 30208;
if (is_blocked === true) {
widget_id = 30280;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_857c07"); rcds.appendChild(rcel);
});
})();
</script>
				
				
			
			
		
		
		
		
			<section id="comments" class="bodee">
				
					<div class="comments-hed clearfix">
						<div class="head">Notice to our Readers</div>
						<div class="subhead">We're now using social media to take your comments and feedback. <a href="/article/3136162/change-to-comments.html">Learn more about this here</a>.</div>
					</div>
				
			</section>
		

		
		
		
			














<section id="funnel">
    <section class="popular-brand-cols">




	
	
	




































































<section class="popular-col">


   


    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    





























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	 	<div class="promo with-eyebrow with-image">
    		<div class="eyebrow">Most Popular</div>
    		
	  			<div class="sized-img"><a  href="/article/3155397/security/esea-hacked-1-5-million-records-leaked-after-alleged-failed-extortion-attempt.html"><img  class="lazy small.3x2Image  imgId100702844 " data-original="http://core0.staticworld.net/images/article/2017/01/csgo_start_screen-100702844-small.3x2.jpg" alt="CS:GO Splash screen" itemprop="image" /></a></div>
	 		
	 		
			
			
	 		
	 		<div class="hed featured"><a  href="/article/3155397/security/esea-hacked-1-5-million-records-leaked-after-alleged-failed-extortion-attempt.html">ESEA hacked, 1.5 million records leaked after alleged failed extortion attempt</a></div>
	 		
				<p>E-Sports Entertainment Association (ESEA), one of the largest competitive video gaming communities on...</p>
			
	
	
	
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
		<ul>
			<li class="clearfix">
				
	  				<a  href="/article/3013033/it-careers/security-recruiter-directory.html"><img  class="lazy carousel.idgeImage  imgId100593350 " data-original="http://core1.staticworld.net/images/article/2015/06/recruiting-thinkstock-100593350-carousel.idge.jpg" alt="recruiting thinkstock" itemprop="image" /></a>
	 			
	 			
				
				
	 			
	    		<div class="hed"><a  href="/article/3013033/it-careers/security-recruiter-directory.html">Security Recruiter Directory</a></div>
	 		</li>
	
	
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
	
			<li class="clearfix">
				
	  				<a  href="/article/3155127/security/fbi-dispute-with-dnc-over-hacked-servers-may-fuel-doubt-on-russia-role.html"><img  class="lazy small.3x2Image  imgId100702571 " data-original="http://core1.staticworld.net/images/article/2017/01/james_clapper_intelligence-100702571-small.3x2.jpg" alt="james clapper intelligence" itemprop="image" /></a>
	 			
	 			
				
				
	 			
	    		<div class="hed"><a  href="/article/3155127/security/fbi-dispute-with-dnc-over-hacked-servers-may-fuel-doubt-on-russia-role.html">FBI dispute with DNC over hacked servers may fuel doubt on Russia role</a></div>
	 		</li>
	 	</ul>
	 	</div><!-- /.promo -->	
	 	<div class="promo newsletter with-eyebrow">
     		
				
				
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #736 blox4.html  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
						
					
					
					
				
				
			
		
















	
		
			   <div class="eyebrow">Newsletters</div> <div class="hed">Get the latest security news and analysis.</div><p>Sign up for our CSO Update newsletter</p> <form action="/newsletters/signup.html" method="post"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">GO</button> </form>           
		
		
	

		
	


		</div><!--  ./promo newsletter -->
	
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
	
	
		<div class="promo with-image">
    		
	  			<div class="sized-img"><a  href="/article/3153622/software/34-off-turbotax-deluxe-2016-tax-software-federal-and-state-deal-alert.html"><img  class="lazy medium.3x2Image  imgId100701392 " data-original="http://core0.staticworld.net/images/article/2016/12/turbotax_deal-100701392-medium.3x2.jpg" alt="turbotax deal" itemprop="image" /></a></div>
	 		
	 		
			
			
	 		
	 		<div class="hed"><a  href="/article/3153622/software/34-off-turbotax-deluxe-2016-tax-software-federal-and-state-deal-alert.html">34% off TurboTax Deluxe 2016 Tax Software Federal &amp; State - Deal Alert</a></div>
			
			   <p>No Tax Knowledge Needed. TurboTax will ask you easy questions to get to know you and fill in all the...</p>
			
		</div>
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
	
	
		<div class="promo with-image">
    		
	  			<div class="sized-img"><a  href="/article/3155324/it-careers/1-million-cybersecurity-job-openings-in-2017.html"><img  class="lazy carousel.idgeImage  imgId100683701 " data-original="http://core5.staticworld.net/images/article/2016/09/tough_interview_questions-100683701-carousel.idge.jpg" alt="Group of people waiting for interview" itemprop="image" /></a></div>
	 		
	 		
			
			
	 		<span class="insider"></span>
	 		<div class="hed"><a  href="/article/3155324/it-careers/1-million-cybersecurity-job-openings-in-2017.html">1 million cybersecurity job openings in 2017</a></div>
			
			   <p>cybersecurity job openings, cross train IT workers on cybersecurity</p>
			
		</div>
	
	




				
				
			
		
	







</section>


        <section class="brand-col">

	
	
			
			
				
				
				
				
				
				
				
				
			














	
	
	

































	
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	































	

		
	
		
	  		
 		






















<div class="ad">


	
		<div class="lazyload_ad">
			<code type="text/javascript">
			<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				document.write('<div class="ad-container" id="' + IDG.GPT.getIMUSlotName() + '">'); 
				IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());
				}
			//-->
			</code>
		</div>
	
	
	



</div>

	
		
 		
 			
 			
 		













	
	






































	
		
		
			
		
	





             
<div class="promo list" data-placement-id="">
    <div class="eyebrow">
    
    
    Popular Resources
    
    </div>
    
    
    	
    	
    		
			
				
			
			
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	




























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.csoonline.com/ccd/assets/127491/detail"><img  class="lazy smallImage  imgId100703507 " data-original="http://core1.staticworld.net/images/idge/imported/imageapi/2017/01/11/15/ast-0175980_white_paper_-_open_source_as_a_service_1_-100703507-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.csoonline.com/ccd/assets/127491/detail">Open Source-as-a-Service</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.csoonline.com/ccd/assets/127496/detail"><img  class="lazy smallImage  imgId100703509 " data-original="http://core2.staticworld.net/images/idge/imported/imageapi/2017/01/11/15/ast-0175979_tech-guide-openstack-deployment-models-2016-05-16_1_-100703509-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.csoonline.com/ccd/assets/127496/detail">OpenStack Deployment Models</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.csoonline.com/ccd/assets/127501/detail"><img  class="lazy smallImage  imgId100703513 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2017/01/11/15/ast-0175978_platform9-wp-whykubernetesmatters_1_-100703513-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.csoonline.com/ccd/assets/127501/detail">Why Kubernetes Matters</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.csoonline.com/ccd/assets/127406/detail"><img  class="lazy smallImage  imgId100683966 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2016/09/22/13/ast-0171888_e-book-four-criteria-for-selecting-global-network-provider-100683966-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.csoonline.com/ccd/assets/127406/detail">4 Criteria for Selecting a Global Network Provider</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.csoonline.com/ccd/assets/127401/detail"><img  class="lazy smallImage  imgId100683965 " data-original="http://core1.staticworld.net/images/idge/imported/imageapi/2016/09/22/13/ast-0171887_e-book-five-business-requirements-for-software-defined-wan-100683965-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.csoonline.com/ccd/assets/127401/detail">5 Business Requirements for a Software Defined WAN</a>
			
		
	</div>
</li>
				
				
			
		
	</ul>




	
	<form action="/resources/search" method="get">
		<input type="text" name="query" placeholder="Search Resources" class="searchbox-input-class">
		<!--  add additional dto options here -->
		<input type="hidden" name="rid" value="2"/>
		<input type="hidden" name="chld" value="true"/>
		<button class="btn" type="submit">Go</button>
	</form>
</div>


	
		
		
		
	        

        </section>
    </section>

    <section class="featured-col">
    	
			
			
			
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #739 blox4.featured-story-package  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
						
					
					
				
				
			
		





















	
		 

<div class="promo with-eyebrow with-image">
	<div class="eyebrow">Featured Stories</div>
	
		<div class="sized-img"><a  href="/article/3155500/it-careers/the-cso-guide-to-top-security-conferences.html"><img  class="lazy medium.3x2Image  imgId100703004 " data-original="http://core0.staticworld.net/images/article/2017/01/black-hat-100703004-medium.3x2.jpg" alt="Black Hat 2015" itemprop="image" /></a></div>
	
	<span class="insider"></span>
	<div class="hed featured"><a  href="/article/3155500/it-careers/the-cso-guide-to-top-security-conferences.html">The CSO guide to top security conferences</a></div>
	<p>CSO Online’s calendar of upcoming security conferences makes it easy to find the events that matter the...</p>
</div>
		
	
		
	
		
	

		
	



		
		
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
						
						
					 















	<div class="promo with-image">
 		
 		<div class="sized-img">
	  		<a  href="/article/3156661/home-tech/13-off-keurig-k475-single-serve-k-cup-pod-coffee-maker-deal-alert.html"><img  class="lazy medium.3x2Image  imgId100703496 " data-original="http://core3.staticworld.net/images/article/2017/01/keurig_k475-100703496-medium.3x2.jpg" alt="keurig k475" itemprop="image" /></a>
	  	</div>
	 	 
	 	
	 	
		<div class="hed">
			<a  href="/article/3156661/home-tech/13-off-keurig-k475-single-serve-k-cup-pod-coffee-maker-deal-alert.html">13% off Keurig K475 Single Serve K- Cup Pod Coffee Maker - Deal Alert</a>
		</div>
		<p>Keurig K475 brews a rich, smooth, and delicious cup every time with the quality you expect from Keurig....</p>
	</div>

				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
						
						
					 















	<div class="promo with-image">
 		
 		<div class="sized-img">
	  		<a  href="/article/3156656/security/microsoft-releases-one-of-its-smallest-monthly-security-patch-bundles.html"><img  class="lazy carousel.idgeImage  imgId100623370 " data-original="http://core5.staticworld.net/images/article/2015/10/microsoft-headquarters-100623370-carousel.idge.jpg" alt="microsoft headquarters" itemprop="image" /></a>
	  	</div>
	 	 
	 	
	 	
		<div class="hed">
			<a  href="/article/3156656/security/microsoft-releases-one-of-its-smallest-monthly-security-patch-bundles.html">Microsoft releases one of its smallest monthly security patch bundles </a>
		</div>
		<p>Microsoft has released one of its smallest monthly patch bundles ever, with only three vulnerabilities...</p>
	</div>

				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
						
						
					 















	<div class="promo with-image">
 		
 		<div class="sized-img">
	  		<a  href="/article/3156617/security/us-intel-report-russia-allegedly-obtained-compromising-info-on-trump.html"><img  class="lazy carousel.idgeImage  imgId100678800 " data-original="http://core2.staticworld.net/images/article/2016/08/kremlin_moscow-100678800-carousel.idge.jpg" alt="kremlin moscow" itemprop="image" /></a>
	  	</div>
	 	 
	 	
	 	
		<div class="hed">
			<a  href="/article/3156617/security/us-intel-report-russia-allegedly-obtained-compromising-info-on-trump.html">US Intel report: Russia allegedly obtained &#039;compromising&#039; info on Trump</a>
		</div>
		<p>A classified intelligence report on the Kremlin’s suspected efforts to meddle with the U.S. election...</p>
	</div>

				
				
			
		
	




    </section>
</section>
		
		
		
		
			
			
		




















	
 	
 		
		<div class="lazyload_ad">
		<code type="text/javascript">
			<!--
			document.write('<div id="ciu" class=" ad-container">');
			IDG.GPT.addDisplayedAd("ciu", "true");
			IDG.GPT.addLazyloadedAd("ciu", "true");
			document.write('</div>');
			
				
				
					$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('ciu');
			}
			//-->
		</code>
		</div>
 	
  
						
		
	
	


	
		<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					
















	
	
		
	





	




<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=928899056&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
		Aspiring to be a CISSP in 2017? Download the free CISSP planning kit!
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					
















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=928899176&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
		Planning for CISSP in 2017? Get the free kit for study tips and more.
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					
















	
	
		
	






</ul><ul>

<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=954567296&iu=/8456/IDG.US_E_CSOOnline.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
		INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
	</a>
</li>
				
				
			
		
	</ul>




 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		











<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.csoonline.com"> 
        <a href="/"><span class="logo">CSO Online</span></a>
		<span class="tagline"> CSO provides news, analysis and research on security and risk management</span>
        
        <span class="follow">
			<label>Follow us</label>
            	<ul>
            		














	<li><a href="https://twitter.com/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/csoonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/CSOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/107528455727304200419/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>



            	</ul>
        </span>
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/business-continuity/">Business Continuity</a>
					
				</li>
			
				<li><a href="/category/data-protection/">Data Protection</a>
					
				</li>
			
				<li><a href="/category/leadership-management/">Leadership and Management</a>
					
				</li>
			
				<li><a href="/category/physical-security/">Physical Security</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










<li><a href="/howto">How-Tos</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
           		
            </ul>
        </nav>
        
        
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		














<li><a href="/about/about.html">About</a></li>
<li><a href="/about/contactus.html">Contact</a></li>
<li><a href="/about/privacy.html">Privacy Policy</a></li>
<li><a href="http://www.idgenterprise.com/reach/cso/" target="_blank" rel="nofollow">Advertising</a></li>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a></li>
<li><a href="/about/sitemap.html">Site Map</a></li>
<li><a href="/about/adchoices.html">Ad Choices</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>


            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
        	
        	<p><a href="/about/tos.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
	
		<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
	
		<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
	
		<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
	
		<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
	
		<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
	
		<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js?v=20170110110614"></script> 
<script src="/www/js/jquery/jquery-ui.js?v=20170110110614"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170110110614"></script>

<script src="/www.idge/js/FTScroller_plugins.js?v=20170110110614"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170110110614"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170110110614"></script>





	





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
 


<script src="/www/js/analytics/tracking.js?v=20170110110614"></script>
<script src="/www/js/autocomplete.js?v=20170110110614"></script>

<script type="text/javascript">
$(document).ready(function(){
	var listItems = $('#scrollable ul li');
	var listWidth = 0;
	for (var i=0;i < listItems.length; i++) {
		listWidth = listWidth + $(listItems[i]).outerWidth();
	}

	$('#scrollable ul').width(listWidth+100); //adding an extra 100px of buffer	


	//we need to disable this for IE10 for now - link clicks don't work!
	var trackPointerEvents = window.navigator.msPointerEnabled;
	
	if (!trackPointerEvents) {
		//set up the FT Scroller for the topics
		var scroller = new FTScroller(document.getElementById('scrollable'), {
			scrollingY: false,
			bouncing: false,
			updateOnWindowResize: true,
			scrollbars: false
		});	
	}

});
</script>


	<script src="/www.idge/js/social_sidecar.js?v=20170110110614"></script>
	<script src="/www/js/carousel-extend.js?v=20170110110614"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170110110614"></script>
	<script src="/www.idge/js/article.js?v=20170110110614"></script>
	
	<script src="/www/js/prettify.js?v=20170110110614"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js?v=20170110110614"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170110110614"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170110110614"></script>
<script src="/www.idge/js/global.js?v=20170110110614"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170110110614"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170110110614"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170110110614"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14341;
var blueKaiPort=10;
var brandCode = "cso";
var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="http://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	


	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[3106,3705,3799,2209,3084,3020,3130]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '15');

	
	









// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		IDG.bkCoreApi.start();
	}
	catch(e){
		//alert("Triggering catch")
		bk_doJSTag(blueKaiId ,blueKaiPort);
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if (po == 'amazon') {
		var prCat = $linkEl.data('bkc');
		if (typeof prCat != 'undefined') {
			bk_addPageCtx('event', 'AmazonClick'+prCat);
		}console.log("Sending Amazon info to BK");
		
		bk_addPageCtx('event', 'AmazonClickConsumerElectronics');
		
		bk_addPageCtx('event', 'AmazonClickHardware');
		
		bk_doJSTag(34202, 1);
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
			
		




















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
									//console.log("SHOW");
									IDG.GPT.addDisplayedAd("gpt-overlay", "true");
									IDG.GPT.displayGoogleTagSlot('gpt-overlay');
								</script>
							</div>
						</div>
					</div>
				
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
		
			
		




















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
 
		
			
		




















	

		
			
			
				<!--  Begin gpt-skin/gpt-pin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				</script>
				<!--  End gpt-skin/gpt-pin/inread -->	
			
			
			
			
		
	
 	
 
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170110110614"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript'>
g_arrModules[''] = true;
g_arrModules['Article Detail:Top:Breadcrumb'] = true;
g_arrModules['Article Detail:Social Sharing Vertical'] = true;
g_arrModules[''] = true;
g_arrModules[''] = true;
g_arrModules['Article Detail:Funnel:Popular Articles'] = true;
g_arrModules[''] = true;
g_arrModules['Article Detail:Funnel:Sponsored Blog Posts'] = true;
g_arrModules['Article Detail:Funnel:Module Resources'] = true;
g_arrModules['Article Detail:Funnel:Homepage Top Story'] = true;
g_arrModules['Article Detail:Funnel:Funnel Crawl'] = true;

		$('#resources-sponsored-links').addClass('show');
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Consumer Electronics", c6: "Article: DealPost", c15: "3156826" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	













<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170110110614"></script>
<script language="JavaScript" type="text/javascript" id="omniVars"><!--
g_sOmnitureReportSuite = typeof g_sOmnitureReportSuite != 'undefined' && g_sOmnitureReportSuite ? g_sOmnitureReportSuite : "csoonlinecom"; 

/* You may give each page an identifying name, server, and channel on
the next lines. */
//BEGIN OMNITURE VARS 
s.pageName="TechConnect:article:dealpost:3156826:44% off Logitech G700s 910-003584 Rechargeable Gaming Mouse - Deal Alert";

s.pageType="";
if (typeof omnitureChannel != 'undefined'){
s.channel=omnitureChannel;
}
s.prop1="source:techconnect";s.eVar1="D=c1";
s.prop2="content type:dealpost";s.eVar2="D=c2";
s.prop3="display type:article:dealpost";s.eVar3="D=c3";
s.prop4="0 days";s.eVar4="D=c4";

s.prop6="";
s.prop7="";s.eVar7="D=c7";
s.prop9="";s.eVar9="D=c9";
s.prop11="published:11-Jan-17";s.eVar11="D=c11";
s.prop12="aid:3156826";s.eVar12="D=c12";
s.prop13="";s.eVar13="D=c13";
s.prop14="author:dealpost team";s.eVar14="D=c14";
s.prop15="page number:1";s.eVar15="D=c15";
s.prop17="uri:/article/3156826/computers-accessories/44-off-logitech-g700s-910-003584-rechargeable-gaming-mouse-deal-alert.html";s.eVar17="D=c17";
s.prop18="brand:logitech";s.eVar18="D=c18";
s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";
s.prop28=getTrackingToken('tk') ? "tokens:"+getTrackingToken('tk') : "";s.eVar28="D=c28";

s.prop37="rpn:cso:dealpost:techconnect:article:dealpost:3156826:44% off logitech g700s 910-003584 rechargeable gaming mouse - deal alert";

s.eVar37="D=c37";
s.prop39="";s.eVar39="D=c39";
s.prop40="dealpost";
try {
	s.prop41=IDG.GPT.getDisplayedAds(',') + ',' + IDG.GPT.getOtherAds(',');
	s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";
}
	catch(e) {
		console.log("error in setting omniture vars: "+e);
	}


s.prop53="";s.eVar53="D=c53";
s.prop54="computer accessories,peripherals,consumer electronics,gadgets,games,hardware,mice";s.eVar30="D=c54";
s.eVar33=s.prop55="3106,3705,3799,2209,3084,3020,3130";s.eVar33="D=c55";
s.prop56="";s.eVar40="D=c56";
s.prop61="";s.eVar10="D=c61";








s.prop74="infrastructure";s.eVar58="D=c74";
s.prop75="peripherals";s.eVar60="D=c75";
s.prop58="infrastructure:peripherals";s.eVar59="D=c58";


//module tracking
var sModules = '';
for(var i in g_arrModules){
	if(g_arrModules[i] && i != ''){
		sModules += i+',';
	}
}
sModules = sModules.replace(/,$/,'');
s.prop42 = sModules;
s.eVar42="D=c42";
//now set events
s.events="";


	//article view
	s.events=s.apl(s.events,'event33',',');
	s.eVar41="11-Jan-17";

s.list3=s.prop42+","+s.eVar42;
//force all values to lower case for reporting consistency
for(var p in s){
	if(s[p] && p.match(/^(prop|ceVar)\d+$/)){
		//console.log(p+": "+s[p]);
		s[p] = s[p].toLowerCase();
		//console.log(p+": "+s[p]);
	}
}
//END OMNITURE VARS 

/* Conversion Variables */
s.campaign=getTrackingToken('tk') ? "tokens:"+getTrackingToken('tk') : "";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/csoonlinecom/1/H.25--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->




	











<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="csoonline.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->














<script type="text/javascript">
$thm.logPlEvent({"b":"cso","e":"view","t":"article","id":"3156826"});
</script>



		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		

    				

		












	<script type="text/javascript">
	
	(function(){
		
		function loadHorizon(){
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
			var x = document.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		}
		
		loadHorizon();
		var oldOnLoad = window.onload;
		window.onload = function(){
	          	if (typeof oldOnLoad === 'function'){
		             	oldOnLoad();
		        }
		        
				Sailthru.setup({
		        	domain: 'horizon.csoonline.com',
		            useStoredTags: false
				});
		};
		if(console!=undefined){
			console.log('SAIL-23 fired Horizon');
		}
	
	})();
	</script>
				
	</body>
</html>